<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Dru Sanchez has been named publisher of the Green Valley News and Sahuarita Sun - Wick Communications</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dru Sanchez has been named publisher of the Green Valley News and Sahuarita Sun. Sanchez comes to Green Valley from the Arizona Daily Star."/>
<link rel="canonical" href="http://wickcommunications.com/2017/08/dru-sanchez-named-publisher-green-valley-news-sahuarita-sun/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dru Sanchez has been named publisher of the Green Valley News and Sahuarita Sun - Wick Communications" />
<meta property="og:description" content="Dru Sanchez has been named publisher of the Green Valley News and Sahuarita Sun. Sanchez comes to Green Valley from the Arizona Daily Star." />
<meta property="og:url" content="http://wickcommunications.com/2017/08/dru-sanchez-named-publisher-green-valley-news-sahuarita-sun/" />
<meta property="og:site_name" content="Wick Communications" />
<meta property="article:tag" content="green valley" />
<meta property="article:tag" content="gvnews" />
<meta property="article:tag" content="publisher" />
<meta property="article:tag" content="sahuarita" />
<meta property="article:tag" content="sahuarita sun" />
<meta property="article:section" content="green valley news" />
<meta property="article:published_time" content="2017-08-02T19:56:16+00:00" />
<meta property="article:modified_time" content="2017-08-02T20:39:15+00:00" />
<meta property="og:updated_time" content="2017-08-02T20:39:15+00:00" />
<meta property="og:image" content="http://wickcommunications.com/wp-content/uploads/2017/08/dru-sanchez.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="561" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dru Sanchez has been named publisher of the Green Valley News and Sahuarita Sun. Sanchez comes to Green Valley from the Arizona Daily Star." />
<meta name="twitter:title" content="Dru Sanchez has been named publisher of the Green Valley News and Sahuarita Sun - Wick Communications" />
<meta name="twitter:image" content="http://wickcommunications.com/wp-content/uploads/2017/08/dru-sanchez.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wick Communications &raquo; Feed" href="http://wickcommunications.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wick Communications &raquo; Comments Feed" href="http://wickcommunications.com/comments/feed/" />
			<link rel="shortcut icon" href="http://wickcommunications.com/wp-content/uploads/2016/07/wick16.png" type="image/x-icon" />
					<!-- For iPhone -->
			<link rel="apple-touch-icon" href="http://wickcommunications.com/wp-content/uploads/2016/07/wick57.png">
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="114x114" href="http://wickcommunications.com/wp-content/uploads/2016/07/Wick114.png">
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="72x72" href="http://wickcommunications.com/wp-content/uploads/2016/07/wick72.png">
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon" sizes="144x144" href="http://wickcommunications.com/wp-content/uploads/2016/07/Wick144.png">
		<link rel="alternate" type="application/rss+xml" title="Wick Communications &raquo; Dru Sanchez has been named publisher of the Green Valley News and Sahuarita Sun Comments Feed" href="http://wickcommunications.com/2017/08/dru-sanchez-named-publisher-green-valley-news-sahuarita-sun/feed/" />

		<meta property="og:title" content="Dru Sanchez has been named publisher of the Green Valley News and Sahuarita Sun"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://wickcommunications.com/2017/08/dru-sanchez-named-publisher-green-valley-news-sahuarita-sun/"/>
		<meta property="og:site_name" content="Wick Communications"/>
		<meta property="og:description" content="Sanchez comes to Green Valley from the Arizona Daily Star, where she spent more than five years as Digital Sales Manager and Classified Ad Director. She also worked 21 years at the Los Angeles Times, where she held several positions including Recruitment Sales Manager and Advertising Operations Manager.

Sanchez"/>

									<meta property="og:image" content="http://wickcommunications.com/wp-content/uploads/2017/08/dru-sanchez.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wickcommunications.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,700|Open+Sans:400|Open+Sans:400,700|Open+Sans:400|Open+Sans:400|Open+Sans:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://wickcommunications.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://wickcommunications.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.27.0' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://wickcommunications.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.2.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://wickcommunications.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.2.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://wickcommunications.com/wp-content/themes/Avada/assets/css/ie.css?ver=5.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='http://wickcommunications.com/wp-content/uploads/fusion-styles/fusion-14290.css?timestamp=1501773518&#038;ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wickcommunications.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wickcommunications.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://wickcommunications.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wickcommunications.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wickcommunications.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wickcommunications.com/?p=14290' />
<link rel="alternate" type="application/json+oembed" href="http://wickcommunications.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwickcommunications.com%2F2017%2F08%2Fdru-sanchez-named-publisher-green-valley-news-sahuarita-sun%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wickcommunications.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwickcommunications.com%2F2017%2F08%2Fdru-sanchez-named-publisher-green-valley-news-sahuarita-sun%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":14290,"post_name":"dru-sanchez-named-publisher-green-valley-news-sahuarita-sun","post_title":"Dru Sanchez has been named publisher of the Green Valley News and Sahuarita Sun","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":255,"name":"green valley news","slug":"green-valley-news","term_group":0,"term_taxonomy_id":255,"taxonomy":"category","description":"","parent":0,"count":2,"filter":"raw","cat_ID":255,"category_count":2,"category_description":"","cat_name":"green valley news","category_nicename":"green-valley-news","category_parent":0},{"term_id":8,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"","parent":0,"count":368,"filter":"raw","cat_ID":8,"category_count":368,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":258,"name":"sahuarita sun","slug":"sahuarita-sun","term_group":0,"term_taxonomy_id":258,"taxonomy":"category","description":"","parent":0,"count":2,"filter":"raw","cat_ID":258,"category_count":2,"category_description":"","cat_name":"sahuarita sun","category_nicename":"sahuarita-sun","category_parent":0}]; _mmunch['postTags'] = [{"term_id":87,"name":"green valley","slug":"green-valley","term_group":0,"term_taxonomy_id":88,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":289,"name":"gvnews","slug":"gvnews","term_group":0,"term_taxonomy_id":289,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":86,"name":"publisher","slug":"publisher","term_group":0,"term_taxonomy_id":87,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw"},{"term_id":88,"name":"sahuarita","slug":"sahuarita","term_group":0,"term_taxonomy_id":89,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":290,"name":"sahuarita sun","slug":"sahuarita-sun","term_group":0,"term_taxonomy_id":290,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Wick Communications","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="209745" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wickcommunications.com/?wordfence_logHuman=1&hid=0258C6E17FB2631D911673184B0792E4');
</script><style type='text/css' media='screen'>
	h1{ font-family:"Oswald", arial, sans-serif;}
	h2{ font-family:"Oswald", arial, sans-serif;}
	h3{ font-family:"Oswald", arial, sans-serif;}
	h4{ font-family:"Oswald", arial, sans-serif;}
	h5{ font-family:"Oswald", arial, sans-serif;}
	h6{ font-family:"Oswald", arial, sans-serif;}
	h3.post-title, h2.post-title {
font-size: 21pt;
}
	li{ font-family:"Open Sans", arial, sans-serif;}
	body{ font-family:"Open Sans", arial, sans-serif;}
	blockquote{ font-family:"Open Sans", arial, sans-serif;}
	p{ font-family:"Open Sans", arial, sans-serif;}
	body{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><link rel="icon" href="http://wickcommunications.com/wp-content/uploads/2016/07/cropped-wick250-32x32.png" sizes="32x32" />
<link rel="icon" href="http://wickcommunications.com/wp-content/uploads/2016/07/cropped-wick250-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wickcommunications.com/wp-content/uploads/2016/07/cropped-wick250-180x180.png" />
<meta name="msapplication-TileImage" content="http://wickcommunications.com/wp-content/uploads/2016/07/cropped-wick250-270x270.png" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6144066-30', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.fusion-page-title-bar {
    height: 100% !important;
	padding: 30px !important;
}

.fusion-page-title-captions {
    width: 100%;
}
.single_job_listing .meta .full-time {
    padding: 5px;
}
		</style>
	
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-14290 single-format-standard fusion-image-hovers avada fusion-body ltr no-mobile-slidingbar mobile-logo-pos-left layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-hide-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern ">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
		<div class="fusion-logo" data-margin-top="10px" data-margin-bottom="10px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://wickcommunications.com/">
						<img src="http://wickcommunications.com/wp-content/uploads/2016/09/wick160-white.png" width="160" height="79" alt="Wick Communications Logo" class="fusion-logo-1x fusion-standard-logo" />

							<img src="http://wickcommunications.com/wp-content/uploads/2016/09/wick160-white.png" width="160" height="79" alt="Wick Communications Retina Logo" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-top-navigation" class="fusion-menu"><li role="menuitem"  id="menu-item-6"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"  ><a  href="/"><span class="menu-text"><i class="fa fa-home"></i></span></a></li><li role="menuitem"  id="menu-item-12539"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12539 fusion-dropdown-menu"  ><a ><span class="menu-text">Our Markets</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-13699"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-13699 fusion-dropdown-submenu"  ><a  href="http://wickcommunications.com/"><span>Alaska</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-12776"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12776"  ><a  href="http://wickcommunications.com/our-markets/anchorage-press/"><span>Anchorage Press, AK</span></a></li><li role="menuitem"  id="menu-item-12795"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12795"  ><a  href="http://wickcommunications.com/our-markets/arctic-warrior/"><span>Arctic Warrior, AK</span></a></li><li role="menuitem"  id="menu-item-12788"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12788"  ><a  href="http://wickcommunications.com/our-markets/frontiersman/"><span>Frontiersman, AK</span></a></li></ul></li><li role="menuitem"  id="menu-item-13709"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13709 fusion-dropdown-submenu"  ><a  target="_blank" rel="noopener noreferrer" href="http://myalaskamedia.com/#/"><span>My Alaska Media</span></a></li><li role="menuitem"  id="menu-item-13700"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-13700 fusion-dropdown-submenu"  ><a  href="http://wickcommunications.com/"><span>Arizona</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-12799"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12799"  ><a  href="http://wickcommunications.com/our-markets/arizona-range-news/"><span>Arizona Range News, AZ</span></a></li><li role="menuitem"  id="menu-item-13233"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13233"  ><a  href="http://wickcommunications.com/our-markets/bisbee-review/"><span>Bisbee Review, AZ</span></a></li><li role="menuitem"  id="menu-item-13237"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13237"  ><a  href="http://wickcommunications.com/our-markets/the-copper-era/"><span>The Copper Era, AZ</span></a></li><li role="menuitem"  id="menu-item-13227"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13227"  ><a  href="http://wickcommunications.com/our-markets/the-daily-territorial/"><span>The Daily Territorial, AZ</span></a></li><li role="menuitem"  id="menu-item-13223"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13223"  ><a  href="http://wickcommunications.com/our-markets/douglas-dispatch/"><span>Douglas Dispatch, AZ</span></a></li><li role="menuitem"  id="menu-item-13219"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13219"  ><a  href="http://wickcommunications.com/our-markets/eastern-arizona-courier/"><span>Eastern Arizona Courier, AZ</span></a></li><li role="menuitem"  id="menu-item-13214"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13214"  ><a  href="http://wickcommunications.com/our-markets/green-valley-news/"><span>Green Valley News, AZ</span></a></li><li role="menuitem"  id="menu-item-13208"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13208"  ><a  href="http://wickcommunications.com/our-markets/nogales-international/"><span>Nogales International, AZ</span></a></li><li role="menuitem"  id="menu-item-13204"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13204"  ><a  href="http://wickcommunications.com/our-markets/parker-pioneer/"><span>Parker Pioneer, AZ</span></a></li><li role="menuitem"  id="menu-item-13200"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13200"  ><a  href="http://wickcommunications.com/our-markets/sahuarita-sun/"><span>Sahuarita Sun, AZ</span></a></li><li role="menuitem"  id="menu-item-13196"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13196"  ><a  href="http://wickcommunications.com/our-markets/san-pedro-valley-news-sun/"><span>San Pedro Valley News-Sun, AZ</span></a></li><li role="menuitem"  id="menu-item-13192"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13192"  ><a  href="http://wickcommunications.com/our-markets/the-sierra-vista-herald/"><span>The Sierra Vista Herald, AZ</span></a></li><li role="menuitem"  id="menu-item-13187"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13187"  ><a  href="http://wickcommunications.com/our-markets/todays-news-herald/"><span>Today&#8217;s News Herald, AZ</span></a></li></ul></li><li role="menuitem"  id="menu-item-13178"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13178 fusion-dropdown-submenu"  ><a  href="http://wickcommunications.com/our-markets/montrose-daily-press/"><span>Montrose Daily Press, CO</span></a></li><li role="menuitem"  id="menu-item-13173"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13173 fusion-dropdown-submenu"  ><a  href="http://wickcommunications.com/our-markets/the-independent-enterprise/"><span>Independent-Enterprise, ID</span></a></li><li role="menuitem"  id="menu-item-13459"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13459 fusion-dropdown-submenu"  ><a  href="http://wickcommunications.com/our-markets/hmbreview/"><span>Half Moon Bay Review, CA</span></a></li><li role="menuitem"  id="menu-item-13158"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13158 fusion-dropdown-submenu"  ><a  href="http://wickcommunications.com/our-markets/sidney-herald/"><span>Sidney Herald, MT</span></a></li><li role="menuitem"  id="menu-item-13154"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13154 fusion-dropdown-submenu"  ><a  href="http://wickcommunications.com/our-markets/the-daily-iberian/"><span>The Daily Iberian, LA</span></a></li><li role="menuitem"  id="menu-item-12770"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12770 fusion-dropdown-submenu"  ><a  href="http://wickcommunications.com/our-markets/the-daily-herald/"><span>The Daily Herald, NC</span></a></li><li role="menuitem"  id="menu-item-12823"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12823 fusion-dropdown-submenu"  ><a  href="http://wickcommunications.com/our-markets/daily-news/"><span>Wahpeton Daily News, ND</span></a></li><li role="menuitem"  id="menu-item-12817"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12817 fusion-dropdown-submenu"  ><a  href="http://wickcommunications.com/our-markets/richland-county-news-monitor/"><span>News-Monitor, ND</span></a></li><li role="menuitem"  id="menu-item-12813"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12813 fusion-dropdown-submenu"  ><a  href="http://wickcommunications.com/our-markets/williston-herald/"><span>Williston Herald, ND</span></a></li><li role="menuitem"  id="menu-item-12809"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809 fusion-dropdown-submenu"  ><a  href="http://wickcommunications.com/our-markets/argus-observer/"><span>Argus Observer, OR</span></a></li><li role="menuitem"  id="menu-item-12804"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12804 fusion-dropdown-submenu"  ><a  href="http://wickcommunications.com/our-markets/capital-journal/"><span>Capital Journal, SD</span></a></li></ul></li><li role="menuitem"  id="menu-item-11814"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11814"  ><a  href="http://wickcommunications.com/category/news/"><span class="menu-text">News</span></a></li><li role="menuitem"  id="menu-item-11899"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11899"  ><a  href="http://wickcommunications.com/meet-the-team/"><span class="menu-text">Meet The Team</span></a></li><li role="menuitem"  id="menu-item-12494"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12494"  ><a  href="http://wickcommunications.com/about/"><span class="menu-text">About</span></a></li><li role="menuitem"  id="menu-item-652"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652"  ><a  href="http://wickcommunications.com/human-resources/"><span class="menu-text">Human Resources</span></a></li><li role="menuitem"  id="menu-item-2509"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2509"  ><a  href="http://wickcommunications.com/jobs/"><span class="menu-text">Careers</span></a></li><li role="menuitem"  id="menu-item-2715"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2715"  ><a  target="_blank" rel="noopener noreferrer" href="http://wicknews.wordpress.com/"><span class="menu-text">The Kicker</span></a></li><li role="menuitem"  id="menu-item-13338"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13338"  ><a  target="_blank" rel="noopener noreferrer" href="https://issuu.com/wickcommunications/docs/2017_eaglespring_web"><span class="menu-text">The Eagle</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://wickcommunications.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>		<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

	</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Dru Sanchez has been named publisher of the Green Valley News and Sahuarita Sun</h1>

									
				
			</div>

										
		</div>
	</div>
</div>
		
		
		
						<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="http://wickcommunications.com/2017/08/daily-herald-launches-new-digital-job-board/" rel="prev">Previous</a>					</div>
	
			<article id="post-14290" class="post post-14290 type-post status-publish format-standard has-post-thumbnail hentry category-green-valley-news category-news category-sahuarita-sun tag-green-valley tag-gvnews tag-publisher tag-sahuarita tag-sahuarita-sun">
										<span class="entry-title" style="display: none;">Dru Sanchez has been named publisher of the Green Valley News and Sahuarita Sun</span>
			
																								
						<div class="post-content">
				<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><img class="alignleft wp-image-14291" src="http://wickcommunications.com/wp-content/uploads/2017/08/dru-sanchez.jpg" alt="" width="227" height="254" srcset="http://wickcommunications.com/wp-content/uploads/2017/08/dru-sanchez-200x224.jpg 200w, http://wickcommunications.com/wp-content/uploads/2017/08/dru-sanchez-267x300.jpg 267w, http://wickcommunications.com/wp-content/uploads/2017/08/dru-sanchez-400x449.jpg 400w, http://wickcommunications.com/wp-content/uploads/2017/08/dru-sanchez.jpg 500w" sizes="(max-width: 227px) 100vw, 227px" />Sanchez comes to Green Valley from the Arizona Daily Star, where she spent more than five years as Digital Sales Manager and Classified Ad Director. She also worked 21 years at the Los Angeles Times, where she held several positions including Recruitment Sales Manager and Advertising Operations Manager.</p>
<p>Sanchez said she enjoys Arizona’s weather, hiking, unique restaurants and surrounding areas such as Tubac, Bisbee, and Tombstone. She has two children and four grandchildren.</p>
<p>&#8220;Green Valley is so lush with the pecan trees and the mountains,” Sanchez said. “I’m looking forward to hiking, getting involved in the community and learning more about the history of Green Valley and its surroundings.”</p>
<p>She also loves to travel and recently returned from a vacation in the Dominican Republic.</p>
<p>“I&#8217;m thrilled to be a part of <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.gvnews.com/');"  href="http://www.gvnews.com/" target="_blank" rel="noopener">Green Valley News </a>and <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.sahuaritasun.com/');"  href="http://www.sahuaritasun.com/" target="_blank" rel="noopener">Sahuarita Sun</a>, and am eager to get out in the community to meet the people, leaders and business owners,” she said. Her first day was July 31.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Wick Communications CEO Francis Wick said Sanchez will carry on a tradition of strong leadership at the papers.</p>
<p>“We&#8217;re excited to have Dru&#8217;s passion for local journalism, coupled with her familiarity and love of the region, making her the ideal candidate to continue the great work being done at the <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.gvnews.com/');"  href="http://www.gvnews.com/">Green Valley News</a> and <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.sahuaritasun.com/');"  href="http://www.sahuaritasun.com/">Sahuarita Sun</a>,” he said.</p>
<p>Rebecca Bradner, who has been publisher since 2014, is retiring Sept. 30, 2017.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">
	
			<span class="vcard rich-snippet-hidden">
			<span class="fn">
				<a href="http://wickcommunications.com/author/wickdigital/" title="Posts by Wick Communications" rel="author">Wick Communications</a>			</span>
		</span>
	
	

	
	
			<span class="updated rich-snippet-hidden">
			2017-08-02T20:39:15+00:00		</span>
	
<span>August 2nd, 2017</span><span class="fusion-inline-sep">|</span><span class="meta-tags">Tags: <a href="http://wickcommunications.com/tag/green-valley/" rel="tag">green valley</a>, <a href="http://wickcommunications.com/tag/gvnews/" rel="tag">gvnews</a>, <a href="http://wickcommunications.com/tag/publisher/" rel="tag">publisher</a>, <a href="http://wickcommunications.com/tag/sahuarita/" rel="tag">sahuarita</a>, <a href="http://wickcommunications.com/tag/sahuarita-sun/" rel="tag">sahuarita sun</a></span><span class="fusion-inline-sep">|</span></div></div>									<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://wickcommunications.com/2017/08/dru-sanchez-named-publisher-green-valley-news-sahuarita-sun/&amp;p&#091;images&#093;&#091;0&#093;=http://wickcommunications.com/wp-content/uploads/2017/08/dru-sanchez.jpg&amp;p&#091;title&#093;=Dru%20Sanchez%20has%20been%20named%20publisher%20of%20the%20Green%20Valley%20News%20and%20Sahuarita%20Sun" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" href="https://twitter.com/share?text=Dru%20Sanchez%20has%20been%20named%20publisher%20of%20the%20Green%20Valley%20News%20and%20Sahuarita%20Sun&amp;url=http%3A%2F%2Fwickcommunications.com%2F2017%2F08%2Fdru-sanchez-named-publisher-green-valley-news-sahuarita-sun%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#0077b5;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://wickcommunications.com/2017/08/dru-sanchez-named-publisher-green-valley-news-sahuarita-sun/&amp;title=Dru%20Sanchez%20has%20been%20named%20publisher%20of%20the%20Green%20Valley%20News%20and%20Sahuarita%20Sun&amp;summary=Sanchez%20comes%20to%20Green%20Valley%20from%20the%20Arizona%20Daily%20Star%2C%20where%20she%20spent%20more%20than%20five%20years%20as%20Digital%20Sales%20Manager%20and%20Classified%20Ad%20Director.%20She%20also%20worked%2021%20years%20at%20the%20Los%20Angeles%20Times%2C%20where%20she%20held%20several%20positions%20including%20Recruitment%20S" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#dc4e41;" href="https://plus.google.com/share?url=http://wickcommunications.com/2017/08/dru-sanchez-named-publisher-green-valley-news-sahuarita-sun/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bd081c;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwickcommunications.com%2F2017%2F08%2Fdru-sanchez-named-publisher-green-valley-news-sahuarita-sun%2F&amp;description=Sanchez%20comes%20to%20Green%20Valley%20from%20the%20Arizona%20Daily%20Star%2C%20where%20she%20spent%20more%20than%20five%20years%20as%20Digital%20Sales%20Manager%20and%20Classified%20Ad%20Director.%20She%20also%20worked%2021%20years%20at%20the%20Los%20Angeles%20Times%2C%20where%20she%20held%20several%20positions%20including%20Recruitment%20Sales%20Manager%20and%20Advertising%20Operations%20Manager.%0D%0A%0D%0ASanchez&amp;media=http%3A%2F%2Fwickcommunications.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fdru-sanchez.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" href="mailto:?subject=Dru Sanchez has been named publisher of the Green Valley News and Sahuarita Sun&amp;body=http://wickcommunications.com/2017/08/dru-sanchez-named-publisher-green-valley-news-sahuarita-sun/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																		<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="http://wickcommunications.com/2017/08/daily-herald-launches-new-digital-job-board/">
				<img src="http://wickcommunications.com/wp-content/uploads/2017/08/jobsrr-500x383.png" srcset="http://wickcommunications.com/wp-content/uploads/2017/08/jobsrr-500x383.png 1x, http://wickcommunications.com/wp-content/uploads/2017/08/jobsrr-500x383@2x.png 2x" width="500" height="383" alt="The Daily Herald of Roanoke Rapids (NC) launches new digital job board" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a href="http://wickcommunications.com/2017/08/daily-herald-launches-new-digital-job-board/"_self>The Daily Herald of Roanoke Rapids (NC) launches new digital job board</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 1st, 2017</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="http://wickcommunications.com/2017/08/daily-herald-launches-new-digital-job-board/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="http://wickcommunications.com/2017/06/ni-reporter-paulina-pineda-named-community-journalist-year/">
				<img src="http://wickcommunications.com/wp-content/uploads/2017/06/59358a22c042a.image_-500x383.jpg" srcset="http://wickcommunications.com/wp-content/uploads/2017/06/59358a22c042a.image_-500x383.jpg 1x, http://wickcommunications.com/wp-content/uploads/2017/06/59358a22c042a.image_-500x383@2x.jpg 2x" width="500" height="383" alt="NI reporter Paulina Pineda named Community Journalist of the Year" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a href="http://wickcommunications.com/2017/06/ni-reporter-paulina-pineda-named-community-journalist-year/"_self>NI reporter Paulina Pineda named Community Journalist of the Year</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 6th, 2017</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="http://wickcommunications.com/2017/06/ni-reporter-paulina-pineda-named-community-journalist-year/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="http://wickcommunications.com/2017/04/maddox-starts-tenure-montrose-publisher/">
				<img src="http://wickcommunications.com/wp-content/uploads/2017/04/webtonya-500x383.jpg" srcset="http://wickcommunications.com/wp-content/uploads/2017/04/webtonya-500x383.jpg 1x, http://wickcommunications.com/wp-content/uploads/2017/04/webtonya-500x383@2x.jpg 2x" width="500" height="383" alt="Maddox starts tenure as Montrose publisher" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a href="http://wickcommunications.com/2017/04/maddox-starts-tenure-montrose-publisher/"_self>Maddox starts tenure as Montrose publisher</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">April 4th, 2017</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="http://wickcommunications.com/2017/04/maddox-starts-tenure-montrose-publisher/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="http://wickcommunications.com/2016/12/publisher-emeritus-walter-wick-dies-sunday-at-home/">
				<img src="http://wickcommunications.com/wp-content/uploads/2016/12/122816-Walt-Wick-2001-e1483493465570-500x383.jpg" srcset="http://wickcommunications.com/wp-content/uploads/2016/12/122816-Walt-Wick-2001-e1483493465570-500x383.jpg 1x, http://wickcommunications.com/wp-content/uploads/2016/12/122816-Walt-Wick-2001-e1483493465570-500x383@2x.jpg 2x" width="500" height="383" alt="Publisher Emeritus Walter Wick dies Sunday at home" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a href="http://wickcommunications.com/2016/12/publisher-emeritus-walter-wick-dies-sunday-at-home/"_self>Publisher Emeritus Walter Wick dies Sunday at home</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">December 28th, 2016</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="http://wickcommunications.com/2016/12/publisher-emeritus-walter-wick-dies-sunday-at-home/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="http://wickcommunications.com/2016/12/13580/">
				<img src="http://wickcommunications.com/wp-content/uploads/2016/12/ChristinaHeadshot-e1496772999312-500x383.jpg" srcset="http://wickcommunications.com/wp-content/uploads/2016/12/ChristinaHeadshot-e1496772999312-500x383.jpg 1x, http://wickcommunications.com/wp-content/uploads/2016/12/ChristinaHeadshot-e1496772999312-500x383@2x.jpg 2x" width="500" height="383" alt="Pierce joins Daily Iberian as publisher" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a href="http://wickcommunications.com/2016/12/13580/"_self>Pierce joins Daily Iberian as publisher</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">December 7th, 2016</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="http://wickcommunications.com/2016/12/13580/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


													</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
								</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
		© Copyright 2016 - <script>document.write(new Date().getFullYear());</script>   |   Wick Communications  |   All Rights Reserved | <a href="/terms-of-use/">Terms of Use</a>	</div>
</div>
			<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/wickcommunications/?fref=ts" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="https://twitter.com/wicknewspapers" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#46494a;" href="https://www.youtube.com/user/wickcommunications" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#46494a;" href="https://www.pinterest.com/wicknewspapers/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#46494a;" href="https://plus.google.com/+wickcommunications/about" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin fusion-last-social-icon" style="color:#46494a;" href="https://www.linkedin.com/company/71670?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A71670%2Cidx%3A2-1-2%2CtarId%3A1467935475846%2Ctas%3AWick%20Communications" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-6144066-30");
pageTracker._initData();
pageTracker._trackPageview();
</script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'http://wickcommunications.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<!--[if IE 9]>
<script type='text/javascript' src='http://wickcommunications.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='http://wickcommunications.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://wickcommunications.com/wp-content/uploads/fusion-scripts/6aef2893bdc2b602d1de97c9a21e8105.js?timestamp=1501771390'></script>
<script type='text/javascript' src='http://wickcommunications.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

			</body>
</html>
