<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Wick Communications acquires The Delta County Independent from longtime owners - Wick Communications</title>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wickcommunications.com/2019/05/wick-communications-acquired-the-delta-county-independent-from-longtime-owners/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wick Communications acquires The Delta County Independent from longtime owners - Wick Communications" />
<meta property="og:description" content="Stakeholders in the purchase of the Delta County Independent stand in front of the Meeker Street newspaper office Tuesday afternoon. From left, they are Delta County Independent production manager Ron Sunderland, former DCI co-owner Pat Sunderland, Wick Communications CEO Francis Wick, Montrose Daily Press/DCI publisher Dennis Anderson, Bob Wick, former DCI co-owner Randy Sunderland and DCI advertising director Roxanne McCormick. &nbsp; &nbsp; The Delta County Independent’s 137-year history &hellip;" />
<meta property="og:url" content="https://wickcommunications.com/2019/05/wick-communications-acquired-the-delta-county-independent-from-longtime-owners/" />
<meta property="og:site_name" content="Wick Communications" />
<meta property="article:tag" content="bob wick" />
<meta property="article:tag" content="Colorado" />
<meta property="article:tag" content="delta" />
<meta property="article:tag" content="delta county independent" />
<meta property="article:tag" content="Francis Wick" />
<meta property="article:tag" content="local family" />
<meta property="article:tag" content="newspaper" />
<meta property="article:tag" content="sunderland" />
<meta property="article:tag" content="wick" />
<meta property="article:section" content="Press Releases" />
<meta property="article:published_time" content="2019-05-02T14:06:07+00:00" />
<meta property="article:modified_time" content="2019-05-02T14:13:37+00:00" />
<meta property="og:updated_time" content="2019-05-02T14:13:37+00:00" />
<meta property="og:image" content="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/web-Delta-County-Independent.jpg?time=1556806418" />
<meta property="og:image:secure_url" content="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/web-Delta-County-Independent.jpg?time=1556806418" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Stakeholders in the purchase of the Delta County Independent stand in front of the Meeker Street newspaper office Tuesday afternoon. From left, they are Delta County Independent production manager Ron Sunderland, former DCI co-owner Pat Sunderland, Wick Communications CEO Francis Wick, Montrose Daily Press/DCI publisher Dennis Anderson, Bob Wick, former DCI co-owner Randy Sunderland and DCI advertising director Roxanne McCormick. &nbsp; &nbsp; The Delta County Independent’s 137-year history [&hellip;]" />
<meta name="twitter:title" content="Wick Communications acquires The Delta County Independent from longtime owners - Wick Communications" />
<meta name="twitter:image" content="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/web-Delta-County-Independent.jpg?time=1556806418" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wickcommunications.com/#website","url":"https://wickcommunications.com/","name":"Wick Communications","publisher":{"@id":"https://wickcommunications.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://wickcommunications.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://wickcommunications.com/2019/05/wick-communications-acquired-the-delta-county-independent-from-longtime-owners/#webpage","url":"https://wickcommunications.com/2019/05/wick-communications-acquired-the-delta-county-independent-from-longtime-owners/","inLanguage":"en-US","name":"Wick Communications acquires The Delta County Independent from longtime owners - Wick Communications","isPartOf":{"@id":"https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/#website"},"image":{"@type":"ImageObject","@id":"https://wickcommunications.com/2019/05/wick-communications-acquired-the-delta-county-independent-from-longtime-owners/#primaryimage","url":"https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/web-Delta-County-Independent.jpg?time=1556806418","caption":"Stakeholders in the purchase of the Delta County Independent stand in front of the Meeker Street newspaper office Tuesday afternoon. From left, they are Delta County Independent production manager Ron Sunderland, former DCI co-owner Pat Sunderland, Wick Communications CEO Francis Wick, Montrose Daily Press/DCI publisher Dennis Anderson, Bob Wick, former DCI co-owner Randy Sunderland and DCI advertising director Roxanne McCormick."},"primaryImageOfPage":{"@id":"https://wickcommunications.com/2019/05/wick-communications-acquired-the-delta-county-independent-from-longtime-owners/#primaryimage"},"datePublished":"2019-05-02T14:06:07+00:00","dateModified":"2019-05-02T14:13:37+00:00"},{"@type":"Article","@id":"https://wickcommunications.com/2019/05/wick-communications-acquired-the-delta-county-independent-from-longtime-owners/#article","isPartOf":{"@id":"https://wickcommunications.com/2019/05/wick-communications-acquired-the-delta-county-independent-from-longtime-owners/#webpage"},"author":{"@id":"https://wickcommunications.com/author/wickdigital/#author","name":"Wick Communications"},"publisher":{"@id":"https://wickcommunications.com/#organization"},"headline":"Wick Communications acquires The Delta County Independent from longtime owners","datePublished":"2019-05-02T14:06:07+00:00","dateModified":"2019-05-02T14:13:37+00:00","commentCount":0,"mainEntityOfPage":"https://wickcommunications.com/2019/05/wick-communications-acquired-the-delta-county-independent-from-longtime-owners/#webpage","image":{"@id":"https://wickcommunications.com/2019/05/wick-communications-acquired-the-delta-county-independent-from-longtime-owners/#primaryimage"},"keywords":"bob wick,Colorado,delta,delta county independent,Francis Wick,local family,newspaper,sunderland,wick","articleSection":"Press Releases"},{"@type":"Person","@id":"https://wickcommunications.com/author/wickdigital/#author","name":"Wick Communications","image":{"@type":"ImageObject","@id":"https://wickcommunications.com/#personlogo","url":"https://secure.gravatar.com/avatar/cf9f528e29e84f3d72441b3b899018ab?s=96&d=mm&r=g","caption":"Wick Communications"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wick Communications &raquo; Feed" href="https://wickcommunications.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wick Communications &raquo; Comments Feed" href="https://wickcommunications.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
					<link rel="shortcut icon" href="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/wick16.png" type="image/x-icon" />
		
					<!-- For iPhone -->
			<link rel="apple-touch-icon" href="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/wick57.png">
		
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="114x114" href="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/Wick114.png">
		
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="72x72" href="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/wick72.png">
		
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon" sizes="144x144" href="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/Wick144.png">
				<link rel="alternate" type="application/rss+xml" title="Wick Communications &raquo; Wick Communications acquires The Delta County Independent from longtime owners Comments Feed" href="https://wickcommunications.com/2019/05/wick-communications-acquired-the-delta-county-independent-from-longtime-owners/feed/" />

		<meta property="og:title" content="Wick Communications acquires The Delta County Independent from longtime owners"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://wickcommunications.com/2019/05/wick-communications-acquired-the-delta-county-independent-from-longtime-owners/"/>
		<meta property="og:site_name" content="Wick Communications"/>
		<meta property="og:description" content="Stakeholders in the purchase of the Delta County Independent stand in front of the Meeker Street newspaper office Tuesday afternoon. From left, they are Delta County Independent production manager Ron Sunderland, former DCI co-owner Pat Sunderland, Wick Communications CEO Francis Wick, Montrose Daily Press/DCI publisher Dennis Anderson, Bob Wick, former DCI co-owner Randy Sunderland and"/>

									<meta property="og:image" content="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/web-Delta-County-Independent.jpg?time=1556806418"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/166.62.113.120\/tnr.bb6.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1&time=1556806418"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,700|Open+Sans:400|Open+Sans:400,700|Open+Sans:400|Open+Sans:400|Open+Sans:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.9&#038;time=1556806418' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.9&#038;time=1556806418' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/fusion-styles/a22939b657c272ae9a65b5db4e13a183.min.css?ver=5.1.1&#038;time=1556806418' type='text/css' media='all' />
<link rel='stylesheet' id='anb-style-css'  href='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/alert-notice-boxes/css/anb.css?ver=181210-172318&#038;time=1556806418' type='text/css' media='all' />
<link rel='stylesheet' id='anb-dynamic-style-css'  href='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/alert-notice-boxes/css/anb-dynamic.css?ver=181210-172318&#038;time=1556806418' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/alert-notice-boxes/js/anb.js?ver=181210-172318&#038;time=1556806418'></script>
<link rel='https://api.w.org/' href='https://wickcommunications.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wickcommunications.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-includes/wlwmanifest.xml?time=1556806418" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wickcommunications.com/?p=15327' />
<link rel="alternate" type="application/json+oembed" href="https://wickcommunications.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwickcommunications.com%2F2019%2F05%2Fwick-communications-acquired-the-delta-county-independent-from-longtime-owners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wickcommunications.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwickcommunications.com%2F2019%2F05%2Fwick-communications-acquired-the-delta-county-independent-from-longtime-owners%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-6144066-30', 'auto');
			ga('send', 'pageview');
		</script>

	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":15327,"post_name":"wick-communications-acquired-the-delta-county-independent-from-longtime-owners","post_title":"Wick Communications acquires The Delta County Independent from longtime owners","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":11,"name":"Press Releases","slug":"press-releases","term_group":0,"term_taxonomy_id":11,"taxonomy":"category","description":"","parent":0,"count":33,"filter":"raw","cat_ID":11,"category_count":33,"category_description":"","cat_name":"Press Releases","category_nicename":"press-releases","category_parent":0}]; _mmunch['postTags'] = [{"term_id":333,"name":"bob wick","slug":"bob-wick","term_group":0,"term_taxonomy_id":333,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":32,"name":"Colorado","slug":"colorado","term_group":0,"term_taxonomy_id":32,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":334,"name":"delta","slug":"delta","term_group":0,"term_taxonomy_id":334,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":330,"name":"delta county independent","slug":"delta-county-independent","term_group":0,"term_taxonomy_id":330,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":147,"name":"Francis Wick","slug":"francis-wick","term_group":0,"term_taxonomy_id":148,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":331,"name":"local family","slug":"local-family","term_group":0,"term_taxonomy_id":331,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":302,"name":"newspaper","slug":"newspaper","term_group":0,"term_taxonomy_id":302,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":332,"name":"sunderland","slug":"sunderland","term_group":0,"term_taxonomy_id":332,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":136,"name":"wick","slug":"wick","term_group":0,"term_taxonomy_id":137,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Wick Communications","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="209745" async></script><style type='text/css' media='screen'>
	h1{ font-family:"Oswald", arial, sans-serif;}
	h2{ font-family:"Oswald", arial, sans-serif;}
	h3{ font-family:"Oswald", arial, sans-serif;}
	h4{ font-family:"Oswald", arial, sans-serif;}
	h5{ font-family:"Oswald", arial, sans-serif;}
	h6{ font-family:"Oswald", arial, sans-serif;}
	h3.post-title, h2.post-title {
font-size: 21pt;
}
	li{ font-family:"Open Sans", arial, sans-serif;}
	body{ font-family:"Open Sans", arial, sans-serif;}
	blockquote{ font-family:"Open Sans", arial, sans-serif;}
	p{ font-family:"Open Sans", arial, sans-serif;}
	body{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><link rel="icon" href="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/cropped-wick250-32x32.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/cropped-wick250-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/cropped-wick250-180x180.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/cropped-wick250-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.fusion-page-title-bar {
    height: 100% !important;
	padding: 30px !important;
}

.fusion-page-title-captions {
    width: 100%;
}
.single_job_listing .meta .full-time {
    padding: 5px;
}
.arm-head {
    padding: 60px;
    color: #fff;
	  text-shadow: 1px 1px #000000;
}
h2.arm-header {
    font-size: 45px !important;
    color: #fff;
	  line-height: 50px !important;
}
h4.arm-sub {
    font-size: 30px !important;
    color: #fff;
	  line-height: 35px !important;
	margin-bottom: 10px;
}
h2.circulation-header {
    font-size: 50px !important;
    line-height: 53px !important;
    color: #f36f2a;
}
a.btn.btn-arm {
    color: #17a2b8;
    background-color: transparent;
    background-image: none;
    border-color: #17a2b8;
    border: 1px solid;
    padding: 10px;
    margin: 10px;
    font-size: 25px;
}
a.btn.btn-arm-mobile {
    color: #17a2b8;
    background-color: transparent;
    background-image: none;
    border-color: #17a2b8;
    border: 1px solid;
    padding: 10px;
    font-size: 25px;
	  display: block;
    width: 100%;
}
h3.data-numbers {
    font-size: 40px;
    font-weight: 300;
    color: #fff;	
}
		</style>
		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-15327 single-format-standard fusion-image-hovers avada fusion-body ltr fusion-sticky-header no-mobile-slidingbar fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-hide-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="5px" data-margin-bottom="5px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://wickcommunications.com/" >

						<!-- standard logo -->
			<img src="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2016/09/wick160-white.png" srcset="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2016/09/wick160-white.png 1x" width="" height="" alt="Wick Communications Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-top-navigation" class="fusion-menu"><li  id="menu-item-14599"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-14599 fusion-dropdown-menu"  data-item-id="14599"><a  href="https://wickcommunications.com/" class="fusion-icon-only-link fusion-flex-link fusion-bar-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon  fa fa-home"></i></span><span class="menu-text"><span class="menu-title">Home</span></span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-12494"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12494 fusion-dropdown-submenu" ><a  href="https://wickcommunications.com/about/" class="fusion-bar-highlight"><span>About</span></a></li><li  id="menu-item-11899"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11899 fusion-dropdown-submenu" ><a  href="https://wickcommunications.com/meet-the-team/" class="fusion-bar-highlight"><span>Meet The Team</span></a></li></ul></li><li  id="menu-item-14600"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14600 fusion-dropdown-menu"  data-item-id="14600"><a  class="fusion-bar-highlight"><span class="menu-text">Our Markets</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-14601"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14601 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Alaska</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-14605"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14605" ><a  href="http://www.myalaskamedia.com/#/" class="fusion-bar-highlight"><span>My Alaska Media</span></a></li><li  id="menu-item-14602"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14602" ><a  href="https://wickcommunications.com/our-markets/anchorage-press/" class="fusion-bar-highlight"><span>Anchorage Press</span></a></li><li  id="menu-item-14603"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14603" ><a  href="https://wickcommunications.com/our-markets/arctic-warrior/" class="fusion-bar-highlight"><span>Arctic Warrior</span></a></li><li  id="menu-item-14604"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14604" ><a  href="https://wickcommunications.com/our-markets/frontiersman/" class="fusion-bar-highlight"><span>Frontiersman</span></a></li></ul></li><li  id="menu-item-14606"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14606 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Arizona</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-14610"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14610" ><a  href="https://wickcommunications.com/our-markets/arizona-range-news/" class="fusion-bar-highlight"><span>Arizona Range News</span></a></li><li  id="menu-item-14611"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14611" ><a  href="https://wickcommunications.com/?page_id=13230" class="fusion-bar-highlight"><span>Bisbee Review</span></a></li><li  id="menu-item-14619"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14619" ><a  href="https://wickcommunications.com/our-markets/the-copper-era/" class="fusion-bar-highlight"><span>The Copper Era</span></a></li><li  id="menu-item-14607"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14607" ><a  href="https://wickcommunications.com/our-markets/the-daily-territorial/" class="fusion-bar-highlight"><span>The Daily Territorial</span></a></li><li  id="menu-item-14612"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14612" ><a  href="https://wickcommunications.com/our-markets/douglas-dispatch/" class="fusion-bar-highlight"><span>Douglas Dispatch</span></a></li><li  id="menu-item-14613"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14613" ><a  href="https://wickcommunications.com/our-markets/eastern-arizona-courier/" class="fusion-bar-highlight"><span>Eastern Arizona Courier</span></a></li><li  id="menu-item-14614"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14614" ><a  href="https://wickcommunications.com/our-markets/green-valley-news/" class="fusion-bar-highlight"><span>Green Valley News</span></a></li><li  id="menu-item-14608"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14608" ><a  href="https://wickcommunications.com/our-markets/the-sierra-vista-herald/" class="fusion-bar-highlight"><span>My Herald/Review Media</span></a></li><li  id="menu-item-14615"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14615" ><a  href="https://wickcommunications.com/our-markets/nogales-international/" class="fusion-bar-highlight"><span>Nogales International</span></a></li><li  id="menu-item-14616"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14616" ><a  href="https://wickcommunications.com/our-markets/parker-pioneer/" class="fusion-bar-highlight"><span>Parker Pioneer</span></a></li><li  id="menu-item-14617"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617" ><a  href="https://wickcommunications.com/our-markets/sahuarita-sun/" class="fusion-bar-highlight"><span>Sahuarita Sun</span></a></li><li  id="menu-item-14618"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14618" ><a  href="https://wickcommunications.com/our-markets/san-pedro-valley-news-sun/" class="fusion-bar-highlight"><span>San Pedro Valley News-Sun</span></a></li><li  id="menu-item-14609"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14609" ><a  href="https://wickcommunications.com/our-markets/todays-news-herald/" class="fusion-bar-highlight"><span>Today&#8217;s News Herald</span></a></li></ul></li><li  id="menu-item-14620"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14620 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Colorado</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-14622"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14622" ><a  href="https://wickcommunications.com/our-markets/montrose-daily-press/" class="fusion-bar-highlight"><span>Montrose Daily Press</span></a></li></ul></li><li  id="menu-item-14638"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14638 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Idaho</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-14639"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14639" ><a  href="https://wickcommunications.com/our-markets/the-independent-enterprise/" class="fusion-bar-highlight"><span>The Independent-Enterprise</span></a></li></ul></li><li  id="menu-item-14624"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14624 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Louisiana</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-14625"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14625" ><a  href="https://wickcommunications.com/our-markets/the-daily-iberian/" class="fusion-bar-highlight"><span>The Daily Iberian</span></a></li></ul></li><li  id="menu-item-14626"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14626 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Montana</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-14627"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14627" ><a  href="https://wickcommunications.com/our-markets/sidney-herald/" class="fusion-bar-highlight"><span>Sidney Herald</span></a></li></ul></li><li  id="menu-item-14630"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14630 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>North Dakota</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-14631"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14631" ><a  href="https://wickcommunications.com/our-markets/daily-news/" class="fusion-bar-highlight"><span>Daily News Media</span></a></li><li  id="menu-item-14632"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14632" ><a  href="https://wickcommunications.com/our-markets/richland-county-news-monitor/" class="fusion-bar-highlight"><span>News-Monitor Media</span></a></li><li  id="menu-item-14635"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14635" ><a  href="https://wickcommunications.com/our-markets/williston-herald/" class="fusion-bar-highlight"><span>Williston Herald</span></a></li></ul></li><li  id="menu-item-14636"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14636 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Oregon</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-14637"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14637" ><a  href="https://wickcommunications.com/our-markets/argus-observer/" class="fusion-bar-highlight"><span>Argus Observer</span></a></li></ul></li><li  id="menu-item-14633"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14633 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>South Dakota</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-14634"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14634" ><a  href="https://wickcommunications.com/our-markets/capital-journal/" class="fusion-bar-highlight"><span>Capital Journal</span></a></li></ul></li><li  id="menu-item-14932"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14932 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Washington</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-14934"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14934" ><a  href="https://wickcommunications.com/our-markets/wenatchee-world/" class="fusion-bar-highlight"><span>Wenatchee World</span></a></li><li  id="menu-item-15122"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15122" ><a  href="https://wickcommunications.com/our-markets/quince-valley/" class="fusion-bar-highlight"><span>Quince Valley Post-Register</span></a></li></ul></li></ul></li><li  id="menu-item-11814"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11814"  data-item-id="11814"><a  href="https://wickcommunications.com/category/news/" class="fusion-bar-highlight"><span class="menu-text">News</span></a></li><li  id="menu-item-652"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-652 fusion-dropdown-menu"  data-item-id="652"><a  href="https://wickcommunications.com/human-resources/" class="fusion-bar-highlight"><span class="menu-text">HR</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-14306"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14306 fusion-dropdown-submenu" ><a  href="https://wickcommunications.com/human-resources/employee-message-center/" class="fusion-bar-highlight"><span>Employee Message Center</span></a></li></ul></li><li  id="menu-item-13338"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13338"  data-item-id="13338"><a  target="_blank" rel="noopener noreferrer" href="https://issuu.com/wickcommunications/docs/eagle_winter_2018_talltab" class="fusion-bar-highlight"><span class="menu-text">The Eagle</span></a></li><li  id="menu-item-14897"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14897"  data-item-id="14897"><a  target="_blank" rel="noopener noreferrer" href="https://wickcommunications.com/arm/" class="fusion-bar-highlight"><span class="menu-text">Arizona Regional Media</span></a></li><li  id="menu-item-2509"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2509"  data-item-id="2509"><a  href="https://wickcommunications.com/jobs/" class="fusion-bar-highlight"><span class="menu-text">Careers</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://wickcommunications.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
	
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Wick Communications acquires The Delta County Independent from longtime owners</h1>

									
				
			</div>

										
		</div>
	</div>
</div>
				
				<main id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
				<div class="single-navigation clearfix">
			<a href="https://wickcommunications.com/2018/10/quincy-valley-post-register-earns-awards/" rel="prev">Previous</a>					</div>
	
					<article id="post-15327" class="post post-15327 type-post status-publish format-standard has-post-thumbnail hentry category-press-releases tag-bob-wick tag-colorado tag-delta tag-delta-county-independent tag-francis-wick tag-local-family tag-newspaper tag-sunderland tag-wick">
										<span class="entry-title" style="display: none;">Wick Communications acquires The Delta County Independent from longtime owners</span>
			
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																									<li>
																																												<a href="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/web-Delta-County-Independent.jpg?time=1556806418" data-rel="iLightbox[gallery15327]" title="Stakeholders in the purchase of the Delta County Independent stand in front of the Meeker Street newspaper office Tuesday afternoon. From left, they are Delta County Independent production manager Ron Sunderland, former DCI co-owner Pat Sunderland, Wick Communications CEO Francis Wick, Montrose Daily Press/DCI publisher Dennis Anderson, Bob Wick, former DCI co-owner Randy Sunderland and DCI advertising director Roxanne McCormick." data-title="Delta County Independent" data-caption="Stakeholders in the purchase of the Delta County Independent stand in front of the Meeker Street newspaper office Tuesday afternoon. From left, they are Delta County Independent production manager Ron Sunderland, former DCI co-owner Pat Sunderland, Wick Communications CEO Francis Wick, Montrose Daily Press/DCI publisher Dennis Anderson, Bob Wick, former DCI co-owner Randy Sunderland and DCI advertising director Roxanne McCormick." aria-label="Delta County Independent">
													<span class="screen-reader-text">View Larger Image</span>
													<img width="1200" height="800" src="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/web-Delta-County-Independent.jpg?time=1556806418" class="attachment-full size-full wp-post-image" alt="" srcset="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/web-Delta-County-Independent-200x133.jpg 200w, https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/web-Delta-County-Independent-400x267.jpg 400w, https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/web-Delta-County-Independent-600x400.jpg 600w, https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/web-Delta-County-Independent-800x533.jpg 800w, https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/web-Delta-County-Independent.jpg?time=1556806418 1200w" sizes="(max-width: 800px) 100vw, 1200px" />												</a>
																														</li>

																																																																																																																																																																											</ul>
						</div>
																		
						<div class="post-content">
				<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><em>Stakeholders in the purchase of the Delta County Independent stand in front of the Meeker Street newspaper office Tuesday afternoon. From left, they are Delta County Independent production manager Ron Sunderland, former DCI co-owner Pat Sunderland, Wick Communications CEO Francis Wick, Montrose Daily Press/DCI publisher Dennis Anderson, Bob Wick, former DCI co-owner Randy Sunderland and DCI advertising director Roxanne McCormick</em>.</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<div id="attachment_15329" style="width: 339px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-15329" class="wp-image-15329 size-full" src="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/logo.png" alt="" width="329" height="77" srcset="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/logo-200x47.png 200w, https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/logo-300x70.png 300w, https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2019/05/logo.png 329w" sizes="(max-width: 329px) 100vw, 329px" /><p id="caption-attachment-15329" class="wp-caption-text">www.deltacountyindependent.com</p></div>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">The Delta County Independent’s 137-year history will continue under new ownership, after Wick Communications acquired the regional news source from longtime owners, Randy and Pat Sunderland; Ron Sunderland; and Roxanne Sunderland McCormick.</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">The sale includes the DCI’s building. Randy Sunderland’s siblings and former co-owners will remain in leadership roles at the paper.</span></p>
<p class="m_7206946171423482033gmail-p2">“The Delta County Independent will remain independent,” Pat reassured readers Tuesday, when the acquisition was finalized and announced.<span class="m_7206946171423482033gmail-Apple-converted-space"> </span></p>
<p class="m_7206946171423482033gmail-p2">“Our greatest desire is for the transition to be successful for our staff, for the community and for the Wick family.”</p>
<p class="m_7206946171423482033gmail-p2">The DCI joins the Montrose Daily Press, also 137 years old, as a member of the Wick publication family. Wick Communications acquired the Daily Press in the 1990s. The family-owned company owns more than two dozen newspapers and specialty publications in 11 states. The DCI is Wick’s second Colorado property.</p>
<p class="m_7206946171423482033gmail-p2">“We’ve been talking with the Wick family for many years,” Randy said. “Ten years ago, there were some internal reasons why it wasn’t the right time. We’ve cleared the things that needed to disappear so we could do it.</p>
<p class="m_7206946171423482033gmail-p2">“We are thankful that the Wicks are the kind of company that could come in and keep that community flavor and community focus. They have a proven track record.”</p>
<p class="m_7206946171423482033gmail-p2">Wick Communications president and CEO Francis Wick and his father, Bob Wick, were on hand for the Tuesday announcement.</p>
<p class="m_7206946171423482033gmail-p2">“We’re honored to have been chosen by the entire Sunderland family to continue this great tradition of journalistic service to the community,” Francis Wick said.</p>
<p class="m_7206946171423482033gmail-p2">“The Delta County Independent and surrounding communities served have a strong, independent spirit and voice that the newspaper will continue to support and foster. Ultimately, a newspaper is only as strong as the community fabric and desire to grow together, rather than apart.”</p>
<p class="m_7206946171423482033gmail-p2">The Sunderland family’s many years of newspapering began in 1972, when Randy’s parents, Norman and Gladys Sunderland, established Leadership Publishing Company and took over The Limon Leader in northeastern Colorado, according to the DCI’s announcement of the sale to Wick.<span class="m_7206946171423482033gmail-Apple-converted-space"> </span></p>
<p class="m_7206946171423482033gmail-p2">Randy, with brother Ron and sister Roxanne, grew up with the Limon paper.</p>
<p class="m_7206946171423482033gmail-p2">Their parents eventually acquired a community newspaper in Paonia, The North Fork Times, which they were able to grow in circulation and advertising sales.</p>
<p class="m_7206946171423482033gmail-p2">The Sunderlands’ success caught the notice of the Delta-area business community, which Randy said was not happy with the then-corporate owners of the DCI. The Sunderlands purchased the DCI from Cox Enterprises on Oct. 31, 1987.</p>
<p class="m_7206946171423482033gmail-p2">Eventually, the DCI and North Fork Times consolidated and the family sold The Limon Leader. Norman, Gladys, Ron, Roxanne, Randy and Pat, his wife, maintained active roles in publishing the Delta paper, until 1998, when Norman and Gladys retired.</p>
<p class="m_7206946171423482033gmail-p2">Now, it’s Randy and Pat’s t<span class="m_7206946171423482033gmail-s1">urn to retire.</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">The Sunderlands said they are confident they are leaving the DCI in good hands.<span class="m_7206946171423482033gmail-Apple-converted-space"> </span></span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">Montrose Daily Press Publisher Dennis Anderson will be publisher at the DCI, as well. He is a Delta High School graduate and longtime area resident, who spent the past few years leading Wick’s publications in Alaska wand has recently returned home.</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">“We think the fact that Dennis is going to be the publisher will really resonate with our community members who value those local ties. We’re pleased that Dennis has been named publisher,” Pat said.</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">“I think that’s the biggest fear that we’ve heard from folks, is that they fear a return to what they had before, when the paper was corporate-owned. This was kind of the stepchild in the Cox (company). … Quite frankly, it wasn’t a very positive community newspaper,” Randy said, explaining some of those who Cox brought in viewed the small weekly as a stepping stone, rather than as a long-term commitment.</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">“I don’t think that will happen in this transition. A lot of the fears will be allayed with Dennis as the head, and the fact that there will be familiar faces, staff-wise,” Randy added.</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">“To have the opportunity to be the publisher of my hometown community newspaper is an incredible honor,” Anderson said. “My ties to the community run deep. The DCI has always been a part of my life and is how I have stayed informed about Delta County over the years.</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">“Randy, Pat and the entire team have created and maintained one of the best community newspapers in the state. We will work hard to continue the same level of journalism and community involvement.”</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">Ron Sunderland will remain as production manager. Roxanne (Sunderland) McCormick will remain as advertising director. Additionally, all current DCI staffers have been offered jobs.</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">“We are counting on Ron and Roxanne to drive the ship forward. They will be valuable assets to Wick Communications, as will all our employees, but they’ll be able to provide that level of leadership,” Pat said.</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">“We have always approached our work in the community newspaper industry with a team concept,” Ron said.<span class="m_7206946171423482033gmail-Apple-converted-space"> </span></span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">“This community has been a crucial part of that team. It welcomed us with open arms when we arrived in 1987 and has never left us. We thank each and every one, from subscribers to advertisers and news sources. You have all contributed to our success and longevity in this industry. We have always felt this newspaper was as much your newspaper as ours.”</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">Ron cited for special recognition longtime employees Diane Webster, Randy Crespin and Sandy Conner.</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">Roxanne thanked the advertisers who have supported the DCI for the past three decades, as well as her sales staff.</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">“I look forward to continuing to manage this terrific sales team under the new ownership of the Wick family,” she said.</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">Randy and Pat Sunderland are looking forward to being able to spend more time with their grandchildren, who do not live close by.<span class="m_7206946171423482033gmail-Apple-converted-space"> </span></span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">They’re proud of their family’s journalism legacy.</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">“The DCI is a grand community newspaper with a rich 137-year heritage, and the Sunderlands have been blessed to play a role,” Randy said.</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">“I am excited about the next chapter for the paper and how Wick Communications — with its own family tradition and expanded resources — will shape the paper to be successful in today’s changing media environment.</span></p>
<p class="m_7206946171423482033gmail-p2"><span class="m_7206946171423482033gmail-s1">“I began my career as a paper carrier 50 years ago. It is appropriate I should get to close it out delivering the paper to the post office this morning.”</span></p>
<p class="m_7206946171423482033gmail-p3"><span class="m_7206946171423482033gmail-s1"><i>This article includes information and quotes from the Delta County Independent’s own piece announcing the change in ownership, which also was published today, Wednesday, May 1.</i></span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://wickcommunications.com/author/wickdigital/" title="Posts by Wick Communications" rel="author">Wick Communications</a></span></span><span class="updated rich-snippet-hidden">2019-05-02T07:13:37-07:00</span><span>May 2nd, 2019</span><span class="fusion-inline-sep">|</span><span class="meta-tags">Tags: <a href="https://wickcommunications.com/tag/bob-wick/" rel="tag">bob wick</a>, <a href="https://wickcommunications.com/tag/colorado/" rel="tag">Colorado</a>, <a href="https://wickcommunications.com/tag/delta/" rel="tag">delta</a>, <a href="https://wickcommunications.com/tag/delta-county-independent/" rel="tag">delta county independent</a>, <a href="https://wickcommunications.com/tag/francis-wick/" rel="tag">Francis Wick</a>, <a href="https://wickcommunications.com/tag/local-family/" rel="tag">local family</a>, <a href="https://wickcommunications.com/tag/newspaper/" rel="tag">newspaper</a>, <a href="https://wickcommunications.com/tag/sunderland/" rel="tag">sunderland</a>, <a href="https://wickcommunications.com/tag/wick/" rel="tag">wick</a></span><span class="fusion-inline-sep">|</span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwickcommunications.com%2F2019%2F05%2Fwick-communications-acquired-the-delta-county-independent-from-longtime-owners%2F&amp;t=Wick%20Communications%20acquires%20The%20Delta%20County%20Independent%20from%20longtime%20owners" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" href="https://twitter.com/share?text=Wick%20Communications%20acquires%20The%20Delta%20County%20Independent%20from%20longtime%20owners&amp;url=https%3A%2F%2Fwickcommunications.com%2F2019%2F05%2Fwick-communications-acquired-the-delta-county-independent-from-longtime-owners%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#0077b5;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://wickcommunications.com/2019/05/wick-communications-acquired-the-delta-county-independent-from-longtime-owners/&amp;title=Wick%20Communications%20acquires%20The%20Delta%20County%20Independent%20from%20longtime%20owners&amp;summary=Stakeholders%20in%20the%20purchase%20of%20the%20Delta%20County%20Independent%20stand%20in%20front%20of%20the%20Meeker%20Street%20newspaper%20office%20Tuesday%20afternoon.%20From%20left%2C%20they%20are%20Delta%20County%20Independent%20production%20manager%20Ron%20Sunderland%2C%20former%20DCI%20co-owner%20Pat%20Sunderland%2C%20Wick%20Co" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#dc4e41;" href="https://plus.google.com/share?url=https://wickcommunications.com/2019/05/wick-communications-acquired-the-delta-county-independent-from-longtime-owners/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bd081c;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwickcommunications.com%2F2019%2F05%2Fwick-communications-acquired-the-delta-county-independent-from-longtime-owners%2F&amp;description=Stakeholders%20in%20the%20purchase%20of%20the%20Delta%20County%20Independent%20stand%20in%20front%20of%20the%20Meeker%20Street%20newspaper%20office%20Tuesday%20afternoon.%20From%20left%2C%20they%20are%20Delta%20County%20Independent%20production%20manager%20Ron%20Sunderland%2C%20former%20DCI%20co-owner%20Pat%20Sunderland%2C%20Wick%20Communications%20CEO%20Francis%20Wick%2C%20Montrose%20Daily%20Press%2FDCI%20publisher%20Dennis%20Anderson%2C%20Bob%20Wick%2C%20former%20DCI%20co-owner%20Randy%20Sunderland%20and&amp;media=https%3A%2F%2Fsecureservercdn.net%2F166.62.113.120%2Ftnr.bb6.myftpupload.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fweb-Delta-County-Independent.jpg%3Ftime%3D1556806418" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" href="mailto:?subject=Wick%20Communications%20acquires%20The%20Delta%20County%20Independent%20from%20longtime%20owners&amp;body=https://wickcommunications.com/2019/05/wick-communications-acquired-the-delta-county-independent-from-longtime-owners/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left" style="margin:0;">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://wickcommunications.com/2018/08/rand_wickcfo/">
					<img src="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2018/08/0.jpg?time=1556806418" srcset="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2018/08/0.jpg?time=1556806418 1x, https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2018/08/0.jpg?time=1556806418 2x" width="500" height="383" alt="Mike Rand has joined Wick Communications as CFO" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://wickcommunications.com/2018/08/rand_wickcfo/" target="_self" title="Mike Rand has joined Wick Communications as CFO">Mike Rand has joined Wick Communications as CFO</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 23rd, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://wickcommunications.com/2018/08/rand_wickcfo/#respond"><span class="dsq-postid" data-dsqidentifier="15128 https://wickcommunications.com/?p=15128">0 Comments</span></a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://wickcommunications.com/2018/07/wick-names-new-director-of-production/">
					<img src="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2018/07/rob-bauwens.jpg?time=1556806418" srcset="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2018/07/rob-bauwens.jpg?time=1556806418 1x, https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2018/07/rob-bauwens.jpg?time=1556806418 2x" width="500" height="383" alt="Wick names new Director of Production" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://wickcommunications.com/2018/07/wick-names-new-director-of-production/" target="_self" title="Wick names new Director of Production">Wick names new Director of Production</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">July 31st, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://wickcommunications.com/2018/07/wick-names-new-director-of-production/#respond"><span class="dsq-postid" data-dsqidentifier="15110 https://wickcommunications.com/?p=15110">0 Comments</span></a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://wickcommunications.com/2018/07/wick-names-new-publisher-for-argus-and-sister-paper/">
					<img src="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2018/07/Stephanie-Spiess.jpg?time=1556806418" srcset="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2018/07/Stephanie-Spiess.jpg?time=1556806418 1x, https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2018/07/Stephanie-Spiess.jpg?time=1556806418 2x" width="500" height="383" alt="Wick names new publisher for Argus and sister paper" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://wickcommunications.com/2018/07/wick-names-new-publisher-for-argus-and-sister-paper/" target="_self" title="Wick names new publisher for Argus and sister paper">Wick names new publisher for Argus and sister paper</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">July 18th, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://wickcommunications.com/2018/07/wick-names-new-publisher-for-argus-and-sister-paper/#respond"><span class="dsq-postid" data-dsqidentifier="15089 https://wickcommunications.com/?p=15089">0 Comments</span></a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://wickcommunications.com/2018/06/sidney-herald-editor-receives-distinguished-service-award/">
					<img src="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2018/06/bill-darla4_n.jpg?time=1556806418" srcset="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2018/06/bill-darla4_n.jpg?time=1556806418 1x, https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2018/06/bill-darla4_n.jpg?time=1556806418 2x" width="500" height="383" alt="Sidney Herald editor receives distinguished service award" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://wickcommunications.com/2018/06/sidney-herald-editor-receives-distinguished-service-award/" target="_self" title="Sidney Herald editor receives distinguished service award">Sidney Herald editor receives distinguished service award</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 20th, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://wickcommunications.com/2018/06/sidney-herald-editor-receives-distinguished-service-award/#respond"><span class="dsq-postid" data-dsqidentifier="15058 https://wickcommunications.com/?p=15058">0 Comments</span></a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://wickcommunications.com/2018/06/dan-shearer-has-been-named-editorial-director-for-wick-communications/">
					<img src="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2018/06/danshearer.jpg?time=1556806418" srcset="https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2018/06/danshearer.jpg?time=1556806418 1x, https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/uploads/2018/06/danshearer.jpg?time=1556806418 2x" width="500" height="383" alt="Dan Shearer has been named Editorial Director for Wick Communications" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://wickcommunications.com/2018/06/dan-shearer-has-been-named-editorial-director-for-wick-communications/" target="_self" title="Dan Shearer has been named Editorial Director for Wick Communications">Dan Shearer has been named Editorial Director for Wick Communications</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 12th, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://wickcommunications.com/2018/06/dan-shearer-has-been-named-editorial-director-for-wick-communications/#respond"><span class="dsq-postid" data-dsqidentifier="15011 https://wickcommunications.com/?p=15011">0 Comments</span></a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
					
	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		© Copyright 2016 - <script>document.write(new Date().getFullYear());</script>   |   Wick Communications  |   All Rights Reserved | <a href="/terms-of-use/">Terms of Use</a>	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/wickcommunications/?fref=ts" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="https://twitter.com/wicknewspapers" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#46494a;" href="https://www.youtube.com/user/wickcommunications" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#46494a;" href="https://www.pinterest.com/wicknewspapers/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#46494a;" href="https://plus.google.com/+wickcommunications/about" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin fusion-last-social-icon" style="color:#46494a;" href="https://www.linkedin.com/company/71670?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A71670%2Cidx%3A2-1-2%2CtarId%3A1467935475846%2Ctas%3AWick%20Communications" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->

									</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

						<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://wickcommunications.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wickcommunications"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"15327 https:\/\/wickcommunications.com\/?p=15327","disqusShortname":"wickcommunications","disqusTitle":"Wick Communications acquires The Delta County Independent from longtime owners","disqusUrl":"https:\/\/wickcommunications.com\/2019\/05\/wick-communications-acquired-the-delta-county-independent-from-longtime-owners\/","postId":"15327"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.1.1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.97","lightbox_desc":"","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"horizontal","lightbox_post_images":"","lightbox_animation_speed":"Fast"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/wickcommunications.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Infinite Scroll","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v1","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"1150","header_sticky_mobile":"1","header_sticky_tablet":"1","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"84","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"5px","logo_margin_bottom":"5px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.9&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"1","header_sticky_mobile":"1","header_sticky_tablet":"1","side_header_break_point":"1150","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu Of","mobile_submenu_close":"Close Sub Menu Of","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.9&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"1","typography_sensitivity":"0.95","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.9&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.9&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.9&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.9&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.9&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"1150","header_sticky_tablet":"1","sticky_header_shrinkage":"0","nav_height":"84","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.9&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.9&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.9&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"1","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.9&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.9&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFadeVars = {"page_title_fading":"1","header_position":"Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-fade.js?ver=5.9&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.9&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"0","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.9&#038;time=1556806418'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"1150","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1&#038;time=1556806418'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.113.120/tnr.bb6.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.1.1&#038;time=1556806418'></script>
	</body>
</html>
