<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Argus welcomes new leader - Wick Communications</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wickcommunications.com/2020/10/the-argus-welcomes-new-leader/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Argus welcomes new leader - Wick Communications" />
	<meta property="og:description" content="WESTERN TREASURE VALLEY Brad Bailey is the new publisher of The Argus Observer in Ontario, and its sister publication, the Independent-Enterprise in Payette, which now prints inside the Argus. This month, he will celebrate 29 years in newspapering. Before taking the opportunity to come to Ontario, his most recent assignment was as general manager for three newspapers in the Philadelphia, Pennsylvania area. Prior to that, Bailey was publisher [&hellip;]" />
	<meta property="og:url" content="https://wickcommunications.com/2020/10/the-argus-welcomes-new-leader/" />
	<meta property="og:site_name" content="Wick Communications" />
	<meta property="article:published_time" content="2020-10-14T20:25:17+00:00" />
	<meta property="article:modified_time" content="2020-10-14T21:43:31+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/Bailey-Brad-1.jpg?time=1602719250" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="327" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wickcommunications.com/#website","url":"https://wickcommunications.com/","name":"Wick Communications","description":"Family-owned community media company","potentialAction":[{"@type":"SearchAction","target":"https://wickcommunications.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/2020/10/the-argus-welcomes-new-leader/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/Bailey-Brad-1.jpg?time=1602719250","width":300,"height":327},{"@type":"WebPage","@id":"https://wickcommunications.com/2020/10/the-argus-welcomes-new-leader/#webpage","url":"https://wickcommunications.com/2020/10/the-argus-welcomes-new-leader/","name":"The Argus welcomes new leader - Wick Communications","isPartOf":{"@id":"https://wickcommunications.com/#website"},"primaryImageOfPage":{"@id":"https://wickcommunications.com/2020/10/the-argus-welcomes-new-leader/#primaryimage"},"datePublished":"2020-10-14T20:25:17+00:00","dateModified":"2020-10-14T21:43:31+00:00","author":{"@id":"https://wickcommunications.com/#/schema/person/8724354bdc9f95b0050865a5a3d7c109"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wickcommunications.com/2020/10/the-argus-welcomes-new-leader/"]}]},{"@type":"Person","@id":"https://wickcommunications.com/#/schema/person/8724354bdc9f95b0050865a5a3d7c109","name":"Wick Communications","image":{"@type":"ImageObject","@id":"https://wickcommunications.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cf9f528e29e84f3d72441b3b899018ab?s=96&d=mm&r=g","caption":"Wick Communications"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wick Communications &raquo; Feed" href="https://wickcommunications.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wick Communications &raquo; Comments Feed" href="https://wickcommunications.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
					<link rel="shortcut icon" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/wick16.png" type="image/x-icon" />
		
					<!-- For iPhone -->
			<link rel="apple-touch-icon" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/wick57.png">
		
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="114x114" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/Wick114.png">
		
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="72x72" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/wick72.png">
		
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon" sizes="144x144" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/Wick144.png">
				<link rel="alternate" type="application/rss+xml" title="Wick Communications &raquo; The Argus welcomes new leader Comments Feed" href="https://wickcommunications.com/2020/10/the-argus-welcomes-new-leader/feed/" />

		<meta property="og:title" content="The Argus welcomes new leader"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://wickcommunications.com/2020/10/the-argus-welcomes-new-leader/"/>
		<meta property="og:site_name" content="Wick Communications"/>
		<meta property="og:description" content="WESTERN TREASURE VALLEY
Brad Bailey is the new publisher of The Argus Observer in Ontario, and its sister publication, the Independent-Enterprise in Payette, which now prints inside the Argus.
This month, he will celebrate 29 years in newspapering.
Before taking the opportunity"/>

									<meta property="og:image" content="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/Bailey-Brad-1.jpg?time=1602719250"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/104.238.69.231\/tnr.bb6.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1&time=1602719250"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,700|Open+Sans:400|Open+Sans:400,700|Open+Sans:400|Open+Sans:400|Open+Sans:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/css/style.min.css?ver=7.0.2&#038;time=1602719250' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=7.0.2&#038;time=1602719250' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/fusion-styles/f222af71ee6b9371acd4260ea08bd208.min.css?ver=3.0.2&#038;time=1602719250' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1602719250' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://wickcommunications.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wickcommunications.com/wp-json/wp/v2/posts/16240" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wickcommunications.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-includes/wlwmanifest.xml?time=1602719250" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wickcommunications.com/?p=16240' />
<link rel="alternate" type="application/json+oembed" href="https://wickcommunications.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwickcommunications.com%2F2020%2F10%2Fthe-argus-welcomes-new-leader%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wickcommunications.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwickcommunications.com%2F2020%2F10%2Fthe-argus-welcomes-new-leader%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-6144066-30', 'auto');
			ga('send', 'pageview');
		</script>

	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":16240,"post_name":"the-argus-welcomes-new-leader","post_title":"The Argus welcomes new leader","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":8,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"","parent":0,"count":399,"filter":"raw","cat_ID":8,"category_count":399,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Wick Communications","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="209745" async></script><style type='text/css' media='screen'>
	h1{ font-family:"Oswald", arial, sans-serif;}
	h2{ font-family:"Oswald", arial, sans-serif;}
	h3{ font-family:"Oswald", arial, sans-serif;}
	h4{ font-family:"Oswald", arial, sans-serif;}
	h5{ font-family:"Oswald", arial, sans-serif;}
	h6{ font-family:"Oswald", arial, sans-serif;}
	h3.post-title, h2.post-title {
font-size: 21pt;
}
	li{ font-family:"Open Sans", arial, sans-serif;}
	body{ font-family:"Open Sans", arial, sans-serif;}
	blockquote{ font-family:"Open Sans", arial, sans-serif;}
	p{ font-family:"Open Sans", arial, sans-serif;}
	body{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><link rel="icon" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/cropped-wick250-32x32.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/cropped-wick250-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/cropped-wick250-180x180.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/cropped-wick250-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.fusion-page-title-bar {
    height: 100% !important;
	padding: 30px !important;
}

.fusion-page-title-captions {
    width: 100%;
}
.single_job_listing .meta .full-time {
    padding: 5px;
}
.arm-head {
    padding: 60px;
    color: #fff;
	  text-shadow: 1px 1px #000000;
}
h2.arm-header {
    font-size: 45px !important;
    color: #fff;
	  line-height: 50px !important;
}
h4.arm-sub {
    font-size: 30px !important;
    color: #fff;
	  line-height: 35px !important;
	margin-bottom: 10px;
}
h2.circulation-header {
    font-size: 50px !important;
    line-height: 53px !important;
    color: #f36f2a;
}
a.btn.btn-arm {
    color: #17a2b8;
    background-color: transparent;
    background-image: none;
    border-color: #17a2b8;
    border: 1px solid;
    padding: 10px;
    margin: 10px;
    font-size: 25px;
}
a.btn.btn-arm-mobile {
    color: #17a2b8;
    background-color: transparent;
    background-image: none;
    border-color: #17a2b8;
    border: 1px solid;
    padding: 10px;
    font-size: 25px;
	  display: block;
    width: 100%;
}
h3.data-numbers {
    font-size: 40px;
    font-weight: 300;
    color: #fff;	
}


h5.title-heading-left {
    width: 40%;
}
h5.title-heading-left {
    line-height: 1.8em !important;
}
.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}		</style>
				<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		
	</head>

<body class="post-template-default single single-post postid-16240 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-no avada fusion-body ltr no-mobile-slidingbar avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-hide-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout-medium alternate avada-blog-archive-layout-medium alternate avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-main-nav-search-icon avada-has-megamenu-item-divider avada-has-breadcrumb-mobile-hidden avada-has-titlebar-bar_and_content avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
				
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="5px" data-margin-bottom="5px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://wickcommunications.com/" >

						<!-- standard logo -->
			<img src="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/09/wick160-white.png" srcset="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/09/wick160-white.png 1x" width="160" height="79" alt="Wick Communications Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-top-navigation" class="fusion-menu"><li  id="menu-item-14599"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-14599 fusion-dropdown-menu"  data-item-id="14599"><a  href="https://wickcommunications.com/" class="fusion-icon-only-link fusion-flex-link fusion-bar-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon  fa fa-home" aria-hidden="true"></i></span><span class="menu-text"><span class="menu-title">Home</span></span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><ul class="sub-menu"><li  id="menu-item-12494"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12494 fusion-dropdown-submenu" ><a  href="https://wickcommunications.com/about/" class="fusion-bar-highlight"><span>About</span></a></li><li  id="menu-item-11899"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11899 fusion-dropdown-submenu" ><a  href="https://wickcommunications.com/meet-the-team/" class="fusion-bar-highlight"><span>Meet The Team</span></a></li></ul></li><li  id="menu-item-14600"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14600 fusion-dropdown-menu"  data-item-id="14600"><a  class="fusion-bar-highlight"><span class="menu-text">Our Markets</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><ul class="sub-menu"><li  id="menu-item-14601"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14601 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Alaska</span></a><ul class="sub-menu"><li  id="menu-item-14605"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14605" ><a  href="http://www.myalaskamedia.com/#/" class="fusion-bar-highlight"><span>My Alaska Media</span></a></li><li  id="menu-item-14602"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14602" ><a  href="https://wickcommunications.com/our-markets/anchorage-press/" class="fusion-bar-highlight"><span>Anchorage Press</span></a></li><li  id="menu-item-14603"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14603" ><a  href="https://wickcommunications.com/our-markets/arctic-warrior/" class="fusion-bar-highlight"><span>Arctic Warrior</span></a></li><li  id="menu-item-14604"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14604" ><a  href="https://wickcommunications.com/our-markets/frontiersman/" class="fusion-bar-highlight"><span>Frontiersman</span></a></li></ul></li><li  id="menu-item-14606"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14606 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Arizona</span></a><ul class="sub-menu"><li  id="menu-item-14610"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14610" ><a  href="https://wickcommunications.com/our-markets/arizona-range-news/" class="fusion-bar-highlight"><span>Arizona Range News</span></a></li><li  id="menu-item-14611"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14611" ><a  href="https://wickcommunications.com/our-markets/bisbee-review/" class="fusion-bar-highlight"><span>Bisbee Review</span></a></li><li  id="menu-item-14619"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14619" ><a  href="https://wickcommunications.com/our-markets/the-copper-era/" class="fusion-bar-highlight"><span>The Copper Era</span></a></li><li  id="menu-item-14607"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14607" ><a  href="https://wickcommunications.com/our-markets/the-daily-territorial/" class="fusion-bar-highlight"><span>The Daily Territorial</span></a></li><li  id="menu-item-14612"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14612" ><a  href="https://wickcommunications.com/our-markets/douglas-dispatch/" class="fusion-bar-highlight"><span>Douglas Dispatch</span></a></li><li  id="menu-item-14613"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14613" ><a  href="https://wickcommunications.com/our-markets/eastern-arizona-courier/" class="fusion-bar-highlight"><span>Eastern Arizona Courier</span></a></li><li  id="menu-item-14614"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14614" ><a  href="https://wickcommunications.com/our-markets/green-valley-news/" class="fusion-bar-highlight"><span>Green Valley News</span></a></li><li  id="menu-item-14608"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14608" ><a  href="https://wickcommunications.com/our-markets/the-sierra-vista-herald/" class="fusion-bar-highlight"><span>My Herald/Review Media</span></a></li><li  id="menu-item-14615"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14615" ><a  href="https://wickcommunications.com/our-markets/nogales-international/" class="fusion-bar-highlight"><span>Nogales International</span></a></li><li  id="menu-item-14616"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14616" ><a  href="https://wickcommunications.com/our-markets/parker-pioneer/" class="fusion-bar-highlight"><span>Parker Pioneer</span></a></li><li  id="menu-item-14617"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617" ><a  href="https://wickcommunications.com/our-markets/sahuarita-sun/" class="fusion-bar-highlight"><span>Sahuarita Sun</span></a></li><li  id="menu-item-14618"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14618" ><a  href="https://wickcommunications.com/our-markets/san-pedro-valley-news-sun/" class="fusion-bar-highlight"><span>San Pedro Valley News-Sun</span></a></li><li  id="menu-item-14609"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14609" ><a  href="https://wickcommunications.com/our-markets/todays-news-herald/" class="fusion-bar-highlight"><span>Today&#8217;s News Herald</span></a></li></ul></li><li  id="menu-item-14620"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14620 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Colorado</span></a><ul class="sub-menu"><li  id="menu-item-14622"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14622" ><a  href="https://wickcommunications.com/our-markets/montrose-daily-press/" class="fusion-bar-highlight"><span>Montrose Daily Press</span></a></li><li  id="menu-item-15345"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15345" ><a  href="https://wickcommunications.com/our-markets/delta-county-independent/" class="fusion-bar-highlight"><span>Delta County Independent</span></a></li></ul></li><li  id="menu-item-14638"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14638 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Idaho</span></a><ul class="sub-menu"><li  id="menu-item-14639"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14639" ><a  href="https://wickcommunications.com/our-markets/the-independent-enterprise/" class="fusion-bar-highlight"><span>The Independent-Enterprise</span></a></li></ul></li><li  id="menu-item-14624"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14624 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Louisiana</span></a><ul class="sub-menu"><li  id="menu-item-14625"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14625" ><a  href="https://wickcommunications.com/our-markets/the-daily-iberian/" class="fusion-bar-highlight"><span>The Daily Iberian</span></a></li></ul></li><li  id="menu-item-15395"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15395 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Minnesota</span></a><ul class="sub-menu"><li  id="menu-item-15396"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15396" ><a  href="https://wickcommunications.com/our-markets/fergus-falls/" class="fusion-bar-highlight"><span>The Daily Journal</span></a></li></ul></li><li  id="menu-item-14626"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14626 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Montana</span></a><ul class="sub-menu"><li  id="menu-item-14627"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14627" ><a  href="https://wickcommunications.com/our-markets/sidney-herald/" class="fusion-bar-highlight"><span>Sidney Herald</span></a></li></ul></li><li  id="menu-item-14630"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14630 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>North Dakota</span></a><ul class="sub-menu"><li  id="menu-item-14631"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14631" ><a  href="https://wickcommunications.com/our-markets/daily-news/" class="fusion-bar-highlight"><span>Daily News Media</span></a></li><li  id="menu-item-14632"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14632" ><a  href="https://wickcommunications.com/our-markets/richland-county-news-monitor/" class="fusion-bar-highlight"><span>News-Monitor Media</span></a></li><li  id="menu-item-14635"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14635" ><a  href="https://wickcommunications.com/our-markets/williston-herald/" class="fusion-bar-highlight"><span>Williston Herald</span></a></li></ul></li><li  id="menu-item-14636"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14636 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Oregon</span></a><ul class="sub-menu"><li  id="menu-item-14637"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14637" ><a  href="https://wickcommunications.com/our-markets/argus-observer/" class="fusion-bar-highlight"><span>Argus Observer</span></a></li></ul></li><li  id="menu-item-14633"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14633 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>South Dakota</span></a><ul class="sub-menu"><li  id="menu-item-14634"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14634" ><a  href="https://wickcommunications.com/our-markets/capital-journal/" class="fusion-bar-highlight"><span>Capital Journal</span></a></li></ul></li><li  id="menu-item-14932"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14932 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Washington</span></a><ul class="sub-menu"><li  id="menu-item-14934"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14934" ><a  href="https://wickcommunications.com/our-markets/wenatchee-world/" class="fusion-bar-highlight"><span>Wenatchee World</span></a></li><li  id="menu-item-15122"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15122" ><a  href="https://wickcommunications.com/our-markets/quincy-valley/" class="fusion-bar-highlight"><span>Quincy Valley Post-Register</span></a></li></ul></li></ul></li><li  id="menu-item-11814"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11814"  data-item-id="11814"><a  href="https://wickcommunications.com/category/news/" class="fusion-bar-highlight"><span class="menu-text">News</span></a></li><li  id="menu-item-652"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-652 fusion-dropdown-menu"  data-item-id="652"><a  href="https://wickcommunications.com/human-resources/" class="fusion-bar-highlight"><span class="menu-text">HR</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><ul class="sub-menu"><li  id="menu-item-14306"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14306 fusion-dropdown-submenu" ><a  href="https://wickcommunications.com/human-resources/employee-message-center/" class="fusion-bar-highlight"><span>Employee Message Center</span></a></li></ul></li><li  id="menu-item-2509"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2509"  data-item-id="2509"><a  href="https://wickcommunications.com/jobs/" class="fusion-bar-highlight"><span class="menu-text">Careers</span></a></li><li  id="menu-item-15976"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15976"  data-item-id="15976"><a  href="https://wickcommunications.com/poetry/" class="fusion-bar-highlight"><span class="menu-text">Poetry Center</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://wickcommunications.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</div></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
							
				
		<div id="sliders-container">
					</div>
				
				
			
			<div class="avada-page-titlebar-wrapper">
	<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
		<div class="fusion-page-title-row">
			<div class="fusion-page-title-wrapper">
				<div class="fusion-page-title-captions">

																							<h1 class="entry-title">The Argus welcomes new leader</h1>

											
					
				</div>

													
			</div>
		</div>
	</div>
</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
			<div class="single-navigation clearfix">
			<a href="https://wickcommunications.com/2020/10/sean-flaherty-named-publisher-at-the-wenatchee-world/" rel="prev">Previous</a>					</div>
	
					<article id="post-16240" class="post post-16240 type-post status-publish format-standard has-post-thumbnail hentry category-news">
										<span class="entry-title" style="display: none;">The Argus welcomes new leader</span>
			
									
						<div class="post-content">
				<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p class="p1"><span class="s1"><b>WESTERN TREASURE VALLEY<img loading="lazy" class="alignright size-full wp-image-16241" src="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/Bailey-Brad.jpg" alt="" width="300" height="450" srcset="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/Bailey-Brad-200x300.jpg 200w, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/Bailey-Brad.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></b></span></p>
<p class="p1"><span class="s1">Brad Bailey is the new publisher of The Argus Observer in Ontario, and its sister publication, the Independent-Enterprise in Payette, which now prints inside the Argus.</span></p>
<p class="p1"><span class="s1">This month, he will celebrate 29 years in newspapering.</span></p>
<p class="p1"><span class="s1">Before taking the opportunity to come to Ontario, his most recent assignment was as general manager for three newspapers in the Philadelphia, Pennsylvania area.</span></p>
<p class="p1"><span class="s1">Prior to that, Bailey was publisher for the Press-Republican in an area of upper New York and before that, worked at the Pocono Record in Stroudsburg, Pennsylvania as an ad director and associate publisher.</span></p>
<p class="p1"><span class="s1">Bailey graduated from Penn State University with a degree in advertising and from there went directly into his first job in newspapers for the Daily Item in Sunbury, Pennsylvania, where he stayed for more than 17 years.</span></p>
<p class="p1"><span class="s1">“I’m humbled and thrilled to be joining the teams at The Argus Observer and Independent-Enterprise,” Bailey says. “When I visited the area, I immediately got the sense of their commitment to the surrounding communities.”</span></p>
<p class="p1"><span class="s1">While leaving family and friends on the East Coast felt like a tough decision, he says “the opportunity to lead a group like this made the choice an easy one.”</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="p1"><span class="s1">“My coworkers share a deep sense of responsibility to a profession that plays an important role in society, maybe as important as ever,” Bailey says.</span></p>
<p class="p1"><span class="s1">As with all businesses, newspapers are facing challenges. However, Bailey says the future is still bright and the core mission is not changing.</span></p>
<p class="p1"><span class="s1">“That is to be the keepers of the public trust, the historical record of our communities, and to be the number one source of news and shopping information for our readers,” Bailey says.</span></p>
<p class="p1"><span class="s1">Francis Wick, CEO of Wick Communications, says the company is honored to have someone with Bailey’s experience lead the company.</span></p>
<p class="p1"><span class="s1">“He will be a wonderful contributor to the community and stand for the principles that showcase the community newspaper as an educator and leader in where the community will go.”</span></p>
<p class="p1"><span class="s1">In his free time, Bailey is an avid reader and enjoys a variety of creative pursuits. He is an active writer of correspondence through U.S. Postal Service, and a fan of sports, including baseball, football and boxing.</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://wickcommunications.com/author/wickdigital/" title="Posts by Wick Communications" rel="author">Wick Communications</a></span></span><span class="updated rich-snippet-hidden">2020-10-14T14:43:31-07:00</span><span>October 14th, 2020</span><span class="fusion-inline-sep">|</span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwickcommunications.com%2F2020%2F10%2Fthe-argus-welcomes-new-leader%2F&amp;t=The%20Argus%20welcomes%20new%20leader" target="_blank"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?text=The%20Argus%20welcomes%20new%20leader&amp;url=https%3A%2F%2Fwickcommunications.com%2F2020%2F10%2Fthe-argus-welcomes-new-leader%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#0077b5;" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwickcommunications.com%2F2020%2F10%2Fthe-argus-welcomes-new-leader%2F&amp;title=The%20Argus%20welcomes%20new%20leader&amp;summary=WESTERN%20TREASURE%20VALLEY%0D%0ABrad%20Bailey%20is%20the%20new%20publisher%20of%20The%20Argus%20Observer%20in%20Ontario%2C%20and%20its%20sister%20publication%2C%20the%20Independent-Enterprise%20in%20Payette%2C%20which%20now%20prints%20inside%20the%20Argus.%0D%0AThis%20month%2C%20he%20will%20celebrate%2029%20years%20in%20newspapering.%0D%0ABefo" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bd081c;" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwickcommunications.com%2F2020%2F10%2Fthe-argus-welcomes-new-leader%2F&amp;description=WESTERN%20TREASURE%20VALLEY%0D%0ABrad%20Bailey%20is%20the%20new%20publisher%20of%20The%20Argus%20Observer%20in%20Ontario%2C%20and%20its%20sister%20publication%2C%20the%20Independent-Enterprise%20in%20Payette%2C%20which%20now%20prints%20inside%20the%20Argus.%0D%0AThis%20month%2C%20he%20will%20celebrate%2029%20years%20in%20newspapering.%0D%0ABefore%20taking%20the%20opportunity&amp;media=https%3A%2F%2Fsecureservercdn.net%2F104.238.69.231%2Ftnr.bb6.myftpupload.com%2Fwp-content%2Fuploads%2F2020%2F10%2FBailey-Brad-1.jpg%3Ftime%3D1602719250" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?subject=The%20Argus%20welcomes%20new%20leader&amp;body=https://wickcommunications.com/2020/10/the-argus-welcomes-new-leader/" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left" style="margin:0;">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://wickcommunications.com/2020/10/sean-flaherty-named-publisher-at-the-wenatchee-world/" aria-label="Sean Flaherty named publisher at The Wenatchee World">
					<img src="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/Flaherty.jpg?time=1602719250" srcset="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/Flaherty.jpg?time=1602719250 1x, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/Flaherty.jpg?time=1602719250 2x" width="500" height="383" alt="Sean Flaherty named publisher at The Wenatchee World" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://wickcommunications.com/2020/10/sean-flaherty-named-publisher-at-the-wenatchee-world/" target="_self" title="Sean Flaherty named publisher at The Wenatchee World">Sean Flaherty named publisher at The Wenatchee World</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">October 14th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://wickcommunications.com/2020/10/sean-flaherty-named-publisher-at-the-wenatchee-world/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://wickcommunications.com/2020/10/nabur-journalist-product-manager-work-samples/" aria-label="NABUR Journalist Product Manager Work Samples">
					<img src="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/nabur.png?time=1602719250" srcset="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/nabur.png?time=1602719250 1x, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/nabur.png?time=1602719250 2x" width="500" height="383" alt="NABUR Journalist Product Manager Work Samples" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://wickcommunications.com/2020/10/nabur-journalist-product-manager-work-samples/" target="_self" title="NABUR Journalist Product Manager Work Samples">NABUR Journalist Product Manager Work Samples</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">October 8th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://wickcommunications.com/2020/10/nabur-journalist-product-manager-work-samples/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://wickcommunications.com/2020/07/romney-named-new-chair-of-wick-communications/" aria-label="Romney named new chair of Wick Communications">
					<img src="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/07/Romney.jpg?time=1602719250" srcset="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/07/Romney.jpg?time=1602719250 1x, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/07/Romney.jpg?time=1602719250 2x" width="500" height="383" alt="Romney named new chair of Wick Communications" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://wickcommunications.com/2020/07/romney-named-new-chair-of-wick-communications/" target="_self" title="Romney named new chair of Wick Communications">Romney named new chair of Wick Communications</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">July 27th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://wickcommunications.com/2020/07/romney-named-new-chair-of-wick-communications/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://wickcommunications.com/2020/03/kim-smith-named-editor-of-the-eastern-arizona-courier-the-copper-era-and-the-arizona-range-news/" aria-label="Kim Smith named editor of the Eastern Arizona Courier, The Copper Era and the Arizona Range News">
					<img src="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/03/kim-smith.jpg?time=1602719250" srcset="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/03/kim-smith.jpg?time=1602719250 1x, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/03/kim-smith.jpg?time=1602719250 2x" width="500" height="383" alt="Kim Smith named editor of the Eastern Arizona Courier, The Copper Era and the Arizona Range News" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://wickcommunications.com/2020/03/kim-smith-named-editor-of-the-eastern-arizona-courier-the-copper-era-and-the-arizona-range-news/" target="_self" title="Kim Smith named editor of the Eastern Arizona Courier, The Copper Era and the Arizona Range News">Kim Smith named editor of the Eastern Arizona Courier, The Copper Era and the Arizona Range News</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">March 5th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://wickcommunications.com/2020/03/kim-smith-named-editor-of-the-eastern-arizona-courier-the-copper-era-and-the-arizona-range-news/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://wickcommunications.com/2020/01/keith-named-new-publisher-for-courier-copper-era-range-news/" aria-label="Keith named new publisher for Courier, Copper Era, Range News">
					<img src="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/01/200201-localnews-publisher.jpg?time=1602719250" srcset="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/01/200201-localnews-publisher.jpg?time=1602719250 1x, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/01/200201-localnews-publisher.jpg?time=1602719250 2x" width="500" height="383" alt="Keith named new publisher for Courier, Copper Era, Range News" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://wickcommunications.com/2020/01/keith-named-new-publisher-for-courier-copper-era-range-news/" target="_self" title="Keith named new publisher for Courier, Copper Era, Range News">Keith named new publisher for Courier, Copper Era, Range News</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">January 29th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://wickcommunications.com/2020/01/keith-named-new-publisher-for-courier-copper-era-range-news/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
	</section>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
				
	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright © 2016-<script>document.write(new Date().getFullYear());</script> • <b>Wick Communications</b>	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/wickcommunications/?fref=ts" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/wicknewspapers" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube" href="https://www.youtube.com/user/wickcommunications" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="https://www.pinterest.com/wicknewspapers/" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin fusion-last-social-icon" style data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/company/71670?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A71670%2Cidx%3A2-1-2%2CtarId%3A1467935475846%2Ctas%3AWick%20Communications" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1&#038;time=1602719250' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1&#038;time=1602719250' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.5.1&#038;time=1602719250' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1&#038;time=1602719250' id='modernizr-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1&#038;time=1602719250' id='jquery-fitvids-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1&#038;time=1602719250' id='fusion-video-general-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3&#038;time=1602719250' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6&#038;time=1602719250' id='jquery-mousewheel-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.97","lightbox_desc":"","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"horizontal","lightbox_post_images":"","lightbox_animation_speed":"fast","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1&#038;time=1602719250' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8&#038;time=1602719250' id='images-loaded-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4&#038;time=1602719250' id='isotope-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0&#038;time=1602719250' id='packery-js'></script>
<script type='text/javascript' id='avada-portfolio-js-extra'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=5.0.2&#038;time=1602719250' id='avada-portfolio-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1&#038;time=1602719250' id='jquery-infinite-scroll-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=5.0.2&#038;time=1602719250' id='avada-faqs-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1&#038;time=1602719250' id='fusion-chartjs-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1&#038;time=1602719250' id='fusion-chart-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1&#038;time=1602719250' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28&#038;time=1602719250' id='cssua-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3&#038;time=1602719250' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1&#038;time=1602719250' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1&#038;time=1602719250' id='fusion-animations-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1&#038;time=1602719250' id='fusion-equal-heights-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1&#038;time=1602719250' id='fusion-column-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1&#038;time=1602719250' id='jquery-fade-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1&#038;time=1602719250' id='jquery-request-animation-frame-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1&#038;time=1602719250' id='fusion-parallax-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1&#038;time=1602719250' id='fusion-video-bg-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.sticky-kit.js?ver=1.1.2&#038;time=1602719250' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1&#038;time=1602719250' id='fusion-container-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1&#038;time=1602719250' id='fusion-content-boxes-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0&#038;time=1602719250' id='jquery-count-down-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1&#038;time=1602719250' id='fusion-count-down-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1&#038;time=1602719250' id='jquery-count-to-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1&#038;time=1602719250' id='jquery-appear-js'></script>
<script type='text/javascript' id='fusion-counters-box-js-extra'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1&#038;time=1602719250' id='fusion-counters-box-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.easyPieChart.js?ver=2.1.7&#038;time=1602719250' id='jquery-easy-pie-chart-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1&#038;time=1602719250' id='fusion-counters-circle-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1&#038;time=1602719250' id='fusion-flip-boxes-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1&#038;time=1602719250' id='fusion-gallery-js'></script>
<script type='text/javascript' id='jquery-fusion-maps-js-extra'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/wickcommunications.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2&#038;time=1602719250' id='jquery-fusion-maps-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1&#038;time=1602719250' id='fusion-google-map-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0&#038;time=1602719250' id='jquery-event-move-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0&#038;time=1602719250' id='fusion-image-before-after-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/lottie.js?ver=5.7.1&#038;time=1602719250' id='lottie-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-lottie.js?ver=1&#038;time=1602719250' id='fusion-lottie-js'></script>
<script type='text/javascript' id='fusion-menu-js-extra'>
/* <![CDATA[ */
var fusionMenuVars = {"mobile_submenu_open":"Open submenu of %s"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-menu.js?ver=1&#038;time=1602719250' id='fusion-menu-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1&#038;time=1602719250' id='bootstrap-modal-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1&#038;time=1602719250' id='fusion-modal-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1&#038;time=1602719250' id='fusion-progress-js'></script>
<script type='text/javascript' id='fusion-recent-posts-js-extra'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1&#038;time=1602719250' id='fusion-recent-posts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1&#038;time=1602719250' id='fusion-syntax-highlighter-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6&#038;time=1602719250' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1&#038;time=1602719250' id='bootstrap-tab-js'></script>
<script type='text/javascript' id='fusion-tabs-js-extra'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1&#038;time=1602719250' id='fusion-tabs-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3&#038;time=1602719250' id='jquery-cycle-js'></script>
<script type='text/javascript' id='fusion-testimonials-js-extra'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1&#038;time=1602719250' id='fusion-testimonials-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0&#038;time=1602719250' id='jquery-title-textillate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1&#038;time=1602719250' id='fusion-title-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1&#038;time=1602719250' id='bootstrap-collapse-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1&#038;time=1602719250' id='fusion-toggles-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1&#038;time=1602719250' id='vimeo-player-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1&#038;time=1602719250' id='fusion-video-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1&#038;time=1602719250' id='jquery-hover-intent-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.0.2&#038;time=1602719250' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' id='fusion-js-extra'>
/* <![CDATA[ */
var fusionJSVars = {"visibility_small":"640","visibility_medium":"1024"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.0.2&#038;time=1602719250' id='fusion-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5&#038;time=1602719250' id='lazysizes-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5&#038;time=1602719250' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5&#038;time=1602719250' id='bootstrap-popover-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1&#038;time=1602719250' id='jquery-caroufredsel-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3&#038;time=1602719250' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2&#038;time=1602719250' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1&#038;time=1602719250' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7&#038;time=1602719250' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6&#038;time=1602719250' id='jquery-touch-swipe-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1&#038;time=1602719250' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1&#038;time=1602719250' id='fusion-carousel-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1&#038;time=1602719250' id='fusion-flexslider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1&#038;time=1602719250' id='fusion-popover-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1&#038;time=1602719250' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1&#038;time=1602719250' id='fusion-sharing-box-js'></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"","lightbox_behavior":"all","blog_pagination_type":"infinite_scroll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1&#038;time=1602719250' id='fusion-blog-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1&#038;time=1602719250' id='fusion-button-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1&#038;time=1602719250' id='fusion-general-global-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"1150","header_sticky_mobile":"1","header_sticky_tablet":"1","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"84","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"5px","logo_margin_bottom":"5px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.0.2&#038;time=1602719250' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"","header_sticky_mobile":"1","header_sticky_tablet":"1","side_header_break_point":"1150","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.0.2&#038;time=1602719250' id='avada-menu-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1&#038;time=1602719250' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_sensitivity":"0.855","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1&#038;time=1602719250' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=7.0.2&#038;time=1602719250' id='avada-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2&#038;time=1602719250' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' id='avada-comments-js-extra'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=7.0.2&#038;time=1602719250' id='avada-comments-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.0.2&#038;time=1602719250' id='avada-general-footer-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.0.2&#038;time=1602719250' id='avada-quantity-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.0.2&#038;time=1602719250' id='avada-scrollspy-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.0.2&#038;time=1602719250' id='avada-select-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"","header_sticky_type2_layout":"menu_only","side_header_break_point":"1150","header_sticky_tablet":"1","sticky_header_shrinkage":"","nav_height":"84","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=7.0.2&#038;time=1602719250' id='avada-sidebars-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.0.2&#038;time=1602719250' id='avada-tabs-widget-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop_and_mobile","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.0.2&#038;time=1602719250' id='avada-to-top-js'></script>
<script type='text/javascript' id='avada-drop-down-js-extra'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.0.2&#038;time=1602719250' id='avada-drop-down-js'></script>
<script type='text/javascript' id='avada-fade-js-extra'>
/* <![CDATA[ */
var avadaFadeVars = {"page_title_fading":"1","header_position":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-fade.js?ver=7.0.2&#038;time=1602719250' id='avada-fade-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=7.0.2&#038;time=1602719250' id='jquery-elastic-slider-js'></script>
<script type='text/javascript' id='avada-elastic-slider-js-extra'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"0","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=7.0.2&#038;time=1602719250' id='avada-elastic-slider-js'></script>
<script type='text/javascript' id='avada-live-search-js-extra'>
/* <![CDATA[ */
var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"https:\/\/wickcommunications.com\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"4","per_page":"100","show_feat_img":"1","display_post_type":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-live-search.js?ver=7.0.2&#038;time=1602719250' id='avada-live-search-js'></script>
<script type='text/javascript' id='avada-fusion-slider-js-extra'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"1150","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=5.0.2&#038;time=1602719250' id='avada-fusion-slider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.5.1&#038;time=1602719250' id='wp-embed-js'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://wickcommunications.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
						<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'p3nlwpweb073.shr.prod.phx3.secureserver.net'},{'xid':'42423179'},{'wp':'5.5.1'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'avada'})</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
				</div>

			<div class="to-top-container to-top-right">
		<a href="#" id="toTop" class="fusion-top-top-link">
			<span class="screen-reader-text">Go to Top</span>
		</a>
	</div>
		</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://wickcommunications.com/2020/10/the-argus-welcomes-new-leader/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/wickcommunications-com/2020/10/the-argus-welcomes-new-leader.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Oct 15th, 2020 @ 1:27 am UTC -->
<!-- Cache File Generated In:       7.63760 seconds -->

<!-- Cache File Expires On:         Oct 22nd, 2020 @ 1:27 am UTC -->
<!-- Cache File Auto-Rebuild On:    Oct 22nd, 2020 @ 1:27 am UTC -->