<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wick Community Journalists Earn Perfect Score as Trusted News Sites - Wick Communications</title>
	<meta name="description" content="NewsGuard, a journalism and technology company that rates the credibility of news and information websites, has collectively awarded 22 Wick Communications websites and their associated newsrooms a perfect 100 out of 100 score for credibility and transparency." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wickcommunications.com/2021/03/wick-community-journalists-earn-perfect-score-as-trusted-news-sites/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wick Community Journalists Earn Perfect Score as Trusted News Sites - Wick Communications" />
	<meta property="og:description" content="NewsGuard, a journalism and technology company that rates the credibility of news and information websites, has collectively awarded 22 Wick Communications websites and their associated newsrooms a perfect 100 out of 100 score for credibility and transparency." />
	<meta property="og:url" content="https://wickcommunications.com/2021/03/wick-community-journalists-earn-perfect-score-as-trusted-news-sites/" />
	<meta property="og:site_name" content="Wick Communications" />
	<meta property="article:published_time" content="2021-03-19T15:49:38+00:00" />
	<meta property="article:modified_time" content="2021-03-19T15:53:26+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2021/03/newsguard.jpg?time=1616169235" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="253" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wickcommunications.com/#website","url":"https://wickcommunications.com/","name":"Wick Communications","description":"Family-owned community media company","potentialAction":[{"@type":"SearchAction","target":"https://wickcommunications.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/2021/03/wick-community-journalists-earn-perfect-score-as-trusted-news-sites/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2021/03/newsguard.jpg?time=1616169235","width":600,"height":253},{"@type":"WebPage","@id":"https://wickcommunications.com/2021/03/wick-community-journalists-earn-perfect-score-as-trusted-news-sites/#webpage","url":"https://wickcommunications.com/2021/03/wick-community-journalists-earn-perfect-score-as-trusted-news-sites/","name":"Wick Community Journalists Earn Perfect Score as Trusted News Sites - Wick Communications","isPartOf":{"@id":"https://wickcommunications.com/#website"},"primaryImageOfPage":{"@id":"https://wickcommunications.com/2021/03/wick-community-journalists-earn-perfect-score-as-trusted-news-sites/#primaryimage"},"datePublished":"2021-03-19T15:49:38+00:00","dateModified":"2021-03-19T15:53:26+00:00","author":{"@id":"https://wickcommunications.com/#/schema/person/8724354bdc9f95b0050865a5a3d7c109"},"description":"NewsGuard, a journalism and technology company that rates the credibility of news and information websites, has collectively awarded 22 Wick Communications websites and their associated newsrooms a perfect 100 out of 100 score for credibility and transparency.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wickcommunications.com/2021/03/wick-community-journalists-earn-perfect-score-as-trusted-news-sites/"]}]},{"@type":"Person","@id":"https://wickcommunications.com/#/schema/person/8724354bdc9f95b0050865a5a3d7c109","name":"Wick Communications","image":{"@type":"ImageObject","@id":"https://wickcommunications.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cf9f528e29e84f3d72441b3b899018ab?s=96&d=mm&r=g","caption":"Wick Communications"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wick Communications &raquo; Feed" href="https://wickcommunications.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wick Communications &raquo; Comments Feed" href="https://wickcommunications.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
					<link rel="shortcut icon" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/wick16.png" type="image/x-icon" />
		
					<!-- For iPhone -->
			<link rel="apple-touch-icon" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/wick57.png">
		
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="114x114" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/Wick114.png">
		
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="72x72" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/wick72.png">
		
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon" sizes="144x144" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/Wick144.png">
				<link rel="alternate" type="application/rss+xml" title="Wick Communications &raquo; Wick Community Journalists Earn Perfect Score as Trusted News Sites Comments Feed" href="https://wickcommunications.com/2021/03/wick-community-journalists-earn-perfect-score-as-trusted-news-sites/feed/" />

		<meta property="og:title" content="Wick Community Journalists Earn Perfect Score as Trusted News Sites"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://wickcommunications.com/2021/03/wick-community-journalists-earn-perfect-score-as-trusted-news-sites/"/>
		<meta property="og:site_name" content="Wick Communications"/>
		<meta property="og:description" content="&nbsp;

 Nutrition Label for Wick Communications 

&nbsp;

NewsGuard, a journalism and technology company that rates the credibility of news and information websites, has collectively awarded 22 Wick Communications websites and their associated newsrooms a perfect 100 out of 100 score for credibility and transparency.

In stating"/>

									<meta property="og:image" content="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2021/03/newsguard.jpg?time=1616169235"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/104.238.69.231\/tnr.bb6.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7&time=1616169235"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,700|Open+Sans:400|Open+Sans:400,700|Open+Sans:400|Open+Sans:400|Open+Sans:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/css/style.min.css?ver=7.0.2&#038;time=1616169235' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=7.0.2&#038;time=1616169235' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/fusion-styles/70f99a9c3edca048ed69a1c795282cc2.min.css?ver=3.0.2&#038;time=1616169235' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1616169235' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1616169235' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://wickcommunications.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wickcommunications.com/wp-json/wp/v2/posts/16463" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wickcommunications.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-includes/wlwmanifest.xml?time=1616169235" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wickcommunications.com/?p=16463' />
<link rel="alternate" type="application/json+oembed" href="https://wickcommunications.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwickcommunications.com%2F2021%2F03%2Fwick-community-journalists-earn-perfect-score-as-trusted-news-sites%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wickcommunications.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwickcommunications.com%2F2021%2F03%2Fwick-community-journalists-earn-perfect-score-as-trusted-news-sites%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-6144066-30', 'auto');
			ga('send', 'pageview');
		</script>

	<script type='text/javascript' data-cfasync='false'>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</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="209745" async></script><style type='text/css' media='screen'>
	h1{ font-family:"Oswald", arial, sans-serif;}
	h2{ font-family:"Oswald", arial, sans-serif;}
	h3{ font-family:"Oswald", arial, sans-serif;}
	h4{ font-family:"Oswald", arial, sans-serif;}
	h5{ font-family:"Oswald", arial, sans-serif;}
	h6{ font-family:"Oswald", arial, sans-serif;}
	h3.post-title, h2.post-title {
font-size: 21pt;
}
	li{ font-family:"Open Sans", arial, sans-serif;}
	body{ font-family:"Open Sans", arial, sans-serif;}
	blockquote{ font-family:"Open Sans", arial, sans-serif;}
	p{ font-family:"Open Sans", arial, sans-serif;}
	body{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><link rel="icon" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/cropped-wick250-32x32.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/cropped-wick250-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/cropped-wick250-180x180.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/07/cropped-wick250-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.fusion-page-title-bar {
    height: 100% !important;
	padding: 30px !important;
}

.fusion-page-title-captions {
    width: 100%;
}
.single_job_listing .meta .full-time {
    padding: 5px;
}
.arm-head {
    padding: 60px;
    color: #fff;
	  text-shadow: 1px 1px #000000;
}
h2.arm-header {
    font-size: 45px !important;
    color: #fff;
	  line-height: 50px !important;
}
h4.arm-sub {
    font-size: 30px !important;
    color: #fff;
	  line-height: 35px !important;
	margin-bottom: 10px;
}
h2.circulation-header {
    font-size: 50px !important;
    line-height: 53px !important;
    color: #f36f2a;
}
a.btn.btn-arm {
    color: #17a2b8;
    background-color: transparent;
    background-image: none;
    border-color: #17a2b8;
    border: 1px solid;
    padding: 10px;
    margin: 10px;
    font-size: 25px;
}
a.btn.btn-arm-mobile {
    color: #17a2b8;
    background-color: transparent;
    background-image: none;
    border-color: #17a2b8;
    border: 1px solid;
    padding: 10px;
    font-size: 25px;
	  display: block;
    width: 100%;
}
h3.data-numbers {
    font-size: 40px;
    font-weight: 300;
    color: #fff;	
}


h5.title-heading-left {
    width: 40%;
}
h5.title-heading-left {
    line-height: 1.8em !important;
}
.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}		</style>
				<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		
	</head>

<body class="post-template-default single single-post postid-16463 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-no avada fusion-body ltr no-mobile-slidingbar avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-hide-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout-medium alternate avada-blog-archive-layout-medium alternate avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-main-nav-search-icon avada-has-megamenu-item-divider avada-has-breadcrumb-mobile-hidden avada-has-titlebar-bar_and_content avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
				
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="5px" data-margin-bottom="5px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://wickcommunications.com/" >

						<!-- standard logo -->
			<img src="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/09/wick160-white.png" srcset="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2016/09/wick160-white.png 1x" width="160" height="79" alt="Wick Communications Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-top-navigation" class="fusion-menu"><li  id="menu-item-14599"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-14599 fusion-dropdown-menu"  data-item-id="14599"><a  href="https://wickcommunications.com/" class="fusion-icon-only-link fusion-flex-link fusion-bar-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon  fa fa-home" aria-hidden="true"></i></span><span class="menu-text"><span class="menu-title">Home</span></span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><ul class="sub-menu"><li  id="menu-item-12494"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12494 fusion-dropdown-submenu" ><a  href="https://wickcommunications.com/about/" class="fusion-bar-highlight"><span>About</span></a></li><li  id="menu-item-11899"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11899 fusion-dropdown-submenu" ><a  href="https://wickcommunications.com/meet-the-team/" class="fusion-bar-highlight"><span>Meet The Team</span></a></li></ul></li><li  id="menu-item-14600"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14600 fusion-dropdown-menu"  data-item-id="14600"><a  class="fusion-bar-highlight"><span class="menu-text">Our Markets</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><ul class="sub-menu"><li  id="menu-item-14601"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14601 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Alaska</span></a><ul class="sub-menu"><li  id="menu-item-14605"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14605" ><a  href="http://www.myalaskamedia.com/#/" class="fusion-bar-highlight"><span>My Alaska Media</span></a></li><li  id="menu-item-14602"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14602" ><a  href="https://wickcommunications.com/our-markets/anchorage-press/" class="fusion-bar-highlight"><span>Anchorage Press</span></a></li><li  id="menu-item-14603"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14603" ><a  href="https://wickcommunications.com/our-markets/arctic-warrior/" class="fusion-bar-highlight"><span>Arctic Warrior</span></a></li><li  id="menu-item-14604"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14604" ><a  href="https://wickcommunications.com/our-markets/frontiersman/" class="fusion-bar-highlight"><span>Frontiersman</span></a></li></ul></li><li  id="menu-item-14606"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14606 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Arizona</span></a><ul class="sub-menu"><li  id="menu-item-14610"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14610" ><a  href="https://wickcommunications.com/our-markets/arizona-range-news/" class="fusion-bar-highlight"><span>Arizona Range News</span></a></li><li  id="menu-item-14611"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14611" ><a  href="https://wickcommunications.com/our-markets/bisbee-review/" class="fusion-bar-highlight"><span>Bisbee Review</span></a></li><li  id="menu-item-14619"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14619" ><a  href="https://wickcommunications.com/our-markets/the-copper-era/" class="fusion-bar-highlight"><span>The Copper Era</span></a></li><li  id="menu-item-14607"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14607" ><a  href="https://wickcommunications.com/our-markets/the-daily-territorial/" class="fusion-bar-highlight"><span>The Daily Territorial</span></a></li><li  id="menu-item-14612"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14612" ><a  href="https://wickcommunications.com/our-markets/douglas-dispatch/" class="fusion-bar-highlight"><span>Douglas Dispatch</span></a></li><li  id="menu-item-14613"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14613" ><a  href="https://wickcommunications.com/our-markets/eastern-arizona-courier/" class="fusion-bar-highlight"><span>Eastern Arizona Courier</span></a></li><li  id="menu-item-14614"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14614" ><a  href="https://wickcommunications.com/our-markets/green-valley-news/" class="fusion-bar-highlight"><span>Green Valley News</span></a></li><li  id="menu-item-14608"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14608" ><a  href="https://wickcommunications.com/our-markets/the-sierra-vista-herald/" class="fusion-bar-highlight"><span>My Herald/Review Media</span></a></li><li  id="menu-item-14615"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14615" ><a  href="https://wickcommunications.com/our-markets/nogales-international/" class="fusion-bar-highlight"><span>Nogales International</span></a></li><li  id="menu-item-14616"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14616" ><a  href="https://wickcommunications.com/our-markets/parker-pioneer/" class="fusion-bar-highlight"><span>Parker Pioneer</span></a></li><li  id="menu-item-14617"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617" ><a  href="https://wickcommunications.com/our-markets/sahuarita-sun/" class="fusion-bar-highlight"><span>Sahuarita Sun</span></a></li><li  id="menu-item-14618"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14618" ><a  href="https://wickcommunications.com/our-markets/san-pedro-valley-news-sun/" class="fusion-bar-highlight"><span>San Pedro Valley News-Sun</span></a></li><li  id="menu-item-14609"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14609" ><a  href="https://wickcommunications.com/our-markets/todays-news-herald/" class="fusion-bar-highlight"><span>Today&#8217;s News Herald</span></a></li></ul></li><li  id="menu-item-14620"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14620 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Colorado</span></a><ul class="sub-menu"><li  id="menu-item-14622"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14622" ><a  href="https://wickcommunications.com/our-markets/montrose-daily-press/" class="fusion-bar-highlight"><span>Montrose Daily Press</span></a></li><li  id="menu-item-15345"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15345" ><a  href="https://wickcommunications.com/our-markets/delta-county-independent/" class="fusion-bar-highlight"><span>Delta County Independent</span></a></li></ul></li><li  id="menu-item-14638"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14638 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Idaho</span></a><ul class="sub-menu"><li  id="menu-item-14639"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14639" ><a  href="https://wickcommunications.com/our-markets/the-independent-enterprise/" class="fusion-bar-highlight"><span>The Independent-Enterprise</span></a></li></ul></li><li  id="menu-item-14624"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14624 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Louisiana</span></a><ul class="sub-menu"><li  id="menu-item-14625"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14625" ><a  href="https://wickcommunications.com/our-markets/the-daily-iberian/" class="fusion-bar-highlight"><span>The Daily Iberian</span></a></li></ul></li><li  id="menu-item-15395"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15395 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Minnesota</span></a><ul class="sub-menu"><li  id="menu-item-15396"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15396" ><a  href="https://wickcommunications.com/our-markets/fergus-falls/" class="fusion-bar-highlight"><span>The Daily Journal</span></a></li></ul></li><li  id="menu-item-14626"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14626 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Montana</span></a><ul class="sub-menu"><li  id="menu-item-14627"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14627" ><a  href="https://wickcommunications.com/our-markets/sidney-herald/" class="fusion-bar-highlight"><span>Sidney Herald</span></a></li></ul></li><li  id="menu-item-14630"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14630 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>North Dakota</span></a><ul class="sub-menu"><li  id="menu-item-14631"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14631" ><a  href="https://wickcommunications.com/our-markets/daily-news/" class="fusion-bar-highlight"><span>Daily News Media</span></a></li><li  id="menu-item-14632"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14632" ><a  href="https://wickcommunications.com/our-markets/richland-county-news-monitor/" class="fusion-bar-highlight"><span>News-Monitor Media</span></a></li><li  id="menu-item-14635"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14635" ><a  href="https://wickcommunications.com/our-markets/williston-herald/" class="fusion-bar-highlight"><span>Williston Herald</span></a></li></ul></li><li  id="menu-item-14636"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14636 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Oregon</span></a><ul class="sub-menu"><li  id="menu-item-14637"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14637" ><a  href="https://wickcommunications.com/our-markets/argus-observer/" class="fusion-bar-highlight"><span>Argus Observer</span></a></li></ul></li><li  id="menu-item-14633"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14633 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>South Dakota</span></a><ul class="sub-menu"><li  id="menu-item-14634"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14634" ><a  href="https://wickcommunications.com/our-markets/capital-journal/" class="fusion-bar-highlight"><span>Capital Journal</span></a></li></ul></li><li  id="menu-item-14932"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14932 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Washington</span></a><ul class="sub-menu"><li  id="menu-item-14934"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14934" ><a  href="https://wickcommunications.com/our-markets/wenatchee-world/" class="fusion-bar-highlight"><span>Wenatchee World</span></a></li><li  id="menu-item-15122"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15122" ><a  href="https://wickcommunications.com/our-markets/quincy-valley/" class="fusion-bar-highlight"><span>Quincy Valley Post-Register</span></a></li></ul></li></ul></li><li  id="menu-item-11814"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11814"  data-item-id="11814"><a  href="https://wickcommunications.com/category/news/" class="fusion-bar-highlight"><span class="menu-text">News</span></a></li><li  id="menu-item-652"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-652 fusion-dropdown-menu"  data-item-id="652"><a  href="https://wickcommunications.com/human-resources/" class="fusion-bar-highlight"><span class="menu-text">HR</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><ul class="sub-menu"><li  id="menu-item-14306"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14306 fusion-dropdown-submenu" ><a  href="https://wickcommunications.com/human-resources/employee-message-center/" class="fusion-bar-highlight"><span>Employee Message Center</span></a></li></ul></li><li  id="menu-item-2509"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2509"  data-item-id="2509"><a  href="https://wickcommunications.com/jobs/" class="fusion-bar-highlight"><span class="menu-text">Careers</span></a></li><li  id="menu-item-15976"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15976"  data-item-id="15976"><a  href="https://wickcommunications.com/poetry/" class="fusion-bar-highlight"><span class="menu-text">Poetry Center</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://wickcommunications.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</div></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
							
				
		<div id="sliders-container">
					</div>
				
				
			
			<div class="avada-page-titlebar-wrapper">
	<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
		<div class="fusion-page-title-row">
			<div class="fusion-page-title-wrapper">
				<div class="fusion-page-title-captions">

																							<h1 class="entry-title">Wick Community Journalists Earn Perfect Score as Trusted News Sites</h1>

											
					
				</div>

													
			</div>
		</div>
	</div>
</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
			<div class="single-navigation clearfix">
			<a href="https://wickcommunications.com/2021/03/daily-leader-joins-wick-communications/" rel="prev">Previous</a>					</div>
	
					<article id="post-16463" class="post post-16463 type-post status-publish format-standard has-post-thumbnail hentry category-anchorage-press category-argus-observer category-arizona-range-news category-bisbee-review category-capital-journal category-delta-county-independent category-douglas-dispatch category-eastern-arizona-courier category-fergus-falls category-frontiersman category-green-valley-news category-independent-enterprise category-montrose-daily-press category-new-monitor category-news category-nogales-international category-parker-pioneer category-quincy-valley category-sahuarita-sun category-san-pedro-valley-news-sun category-sidney-herald category-sierra-vista-herald category-the-copper-era category-the-daily-iberian category-wahpeton-daily-news category-wanatchee-world category-williston-herald tag-browser-plugin tag-cnn tag-court-tv tag-credibility tag-daily-kos tag-fox-news tag-gordon-crovitz tag-msnbc tag-newsguard tag-newsmax tag-nutrition-labels tag-score tag-steven-brill tag-the-new-york-times tag-the-wall-street-journal tag-transparency tag-trusted">
										<span class="entry-title" style="display: none;">Wick Community Journalists Earn Perfect Score as Trusted News Sites</span>
			
									
						<div class="post-content">
				<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>&nbsp;</p>
<div id="attachment_16464" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16464" loading="lazy" class="size-full wp-image-16464" src="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2021/03/newsguard.png" alt="" width="639" height="643" srcset="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2021/03/newsguard-66x66.png 66w, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2021/03/newsguard-150x150.png 150w, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2021/03/newsguard-200x201.png 200w, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2021/03/newsguard-298x300.png 298w, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2021/03/newsguard-400x403.png 400w, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2021/03/newsguard-600x604.png 600w, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2021/03/newsguard.png 639w" sizes="(max-width: 639px) 100vw, 639px" /><p id="caption-attachment-16464" class="wp-caption-text">Nutrition Label for Wick Communications</p></div>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">NewsGuard, a journalism and technology company that rates the credibility of news and information websites, has collectively awarded 22 Wick Communications websites and their associated newsrooms a perfect 100 out of 100 score for credibility and transparency.</span></p>
<p><span style="font-weight: 400;">In stating that Wick Communications’ community news coverage “generally takes a neutral tone” and that sites clearly label opinion content, NewsGuard said, “News articles on the sites generally rely on reputable and firsthand sources such as police, government officials and community members. Headlines and images accurately represent story content.”</span></p>
<p><span style="font-weight: 400;">Wick sites also earned perfect marks for consistently publishing corrections, prominent presentation of their ownership, the presence of Contact Us pages containing the names and contact information of editorial staff, attributions on stories with contact information for authors, and the clear distinction between editorial and advertising content.</span></p>
<p><span style="font-weight: 400;">In earning a perfect score, Wick newsrooms join the ranks of much larger news organizations such as The New York Times and The Wall Street Journal. According to NewsGuard, only 20% of the 6,000 news and information websites it has rated have been awarded a perfect score.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">For context, NewsGuard has rated the right-leaning Fox News website at 69.5, left-leaning Daily Kos at 37, CNN at 87.5, conservative Newsmax at 35 and liberal MSNBC at 70.</span></p>
<p><span style="font-weight: 400;">NewsGuard was started in 2018 by co-CEOs Steven Brill (best-known for starting Court TV) and Gordon Crovitz (former publisher of The Wall Street Journal). Its website (</span><a href="https://www.newsguardtech.com/"><span style="font-weight: 400;">www.newsguardtech.com/</span></a><span style="font-weight: 400;">) asserts that the 6,000 websites its team of trained journalists has evaluated are “responsible for 95% of engagement with news in the U.S., U.K., France, Germany and Italy.”</span></p>
<p><span style="font-weight: 400;">NewsGuard users access its nine-point “nutrition labels” via a browser plugin that displays green (credible) or red (questionable) icons next to sources appearing in search engine results and social media, with access to rating scores and summaries and links to the full site review. According to NewsGuard, it has millions of users via partnerships with more than 750 public libraries globally, technology platforms such as Microsoft’s Edge mobile browser, and directly via a $2.95 per month subscription via a Google Chrome browser extension.</span></p>
<p><span style="font-weight: 400;">“With the amount of misinformation always just a click away, we are grateful for a third-party resource like NewsGuard to validate our commitment to solid journalism practices and reporting the truth to the communities we serve,” said Francis Wick, CEO of Wick Communications.</span><span style="font-weight: 400;">One other new addition to the Wick family of community journalists, the Madison (S.D.) Daily Leader (</span><a href="https://www.dailyleaderextra.com"><span style="font-weight: 400;">www.dailyleaderextra.com</span></a><span style="font-weight: 400;">), was not included in the designation because the evaluation of Wick websites concluded just before the announcement of its acquisition</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://wickcommunications.com/author/wickdigital/" title="Posts by Wick Communications" rel="author">Wick Communications</a></span></span><span class="updated rich-snippet-hidden">2021-03-19T08:53:26-07:00</span><span>March 19th, 2021</span><span class="fusion-inline-sep">|</span><span class="meta-tags">Tags: <a href="https://wickcommunications.com/tag/browser-plugin/" rel="tag">browser plugin</a>, <a href="https://wickcommunications.com/tag/cnn/" rel="tag">cnn</a>, <a href="https://wickcommunications.com/tag/court-tv/" rel="tag">court tv</a>, <a href="https://wickcommunications.com/tag/credibility/" rel="tag">credibility</a>, <a href="https://wickcommunications.com/tag/daily-kos/" rel="tag">daily kos</a>, <a href="https://wickcommunications.com/tag/fox-news/" rel="tag">fox news</a>, <a href="https://wickcommunications.com/tag/gordon-crovitz/" rel="tag">gordon crovitz</a>, <a href="https://wickcommunications.com/tag/msnbc/" rel="tag">msnbc</a>, <a href="https://wickcommunications.com/tag/newsguard/" rel="tag">newsguard</a>, <a href="https://wickcommunications.com/tag/newsmax/" rel="tag">newsmax</a>, <a href="https://wickcommunications.com/tag/nutrition-labels/" rel="tag">nutrition labels</a>, <a href="https://wickcommunications.com/tag/score/" rel="tag">score</a>, <a href="https://wickcommunications.com/tag/steven-brill/" rel="tag">steven brill</a>, <a href="https://wickcommunications.com/tag/the-new-york-times/" rel="tag">the new york times</a>, <a href="https://wickcommunications.com/tag/the-wall-street-journal/" rel="tag">the wall street journal</a>, <a href="https://wickcommunications.com/tag/transparency/" rel="tag">transparency</a>, <a href="https://wickcommunications.com/tag/trusted/" rel="tag">trusted</a></span><span class="fusion-inline-sep">|</span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwickcommunications.com%2F2021%2F03%2Fwick-community-journalists-earn-perfect-score-as-trusted-news-sites%2F&amp;t=Wick%20Community%20Journalists%20Earn%20Perfect%20Score%20as%20Trusted%20News%20Sites" target="_blank"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?text=Wick%20Community%20Journalists%20Earn%20Perfect%20Score%20as%20Trusted%20News%20Sites&amp;url=https%3A%2F%2Fwickcommunications.com%2F2021%2F03%2Fwick-community-journalists-earn-perfect-score-as-trusted-news-sites%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#0077b5;" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwickcommunications.com%2F2021%2F03%2Fwick-community-journalists-earn-perfect-score-as-trusted-news-sites%2F&amp;title=Wick%20Community%20Journalists%20Earn%20Perfect%20Score%20as%20Trusted%20News%20Sites&amp;summary=%C2%A0%0D%0A%0D%0A%20Nutrition%20Label%20for%20Wick%20Communications%20%0D%0A%0D%0A%C2%A0%0D%0A%0D%0ANewsGuard%2C%20a%20journalism%20and%20technology%20company%20that%20rates%20the%20credibility%20of%20news%20and%20information%20websites%2C%20has%20collectively%20awarded%2022%20Wick%20Communications%20websites%20and%20their%20associated%20newsrooms%20a%20per" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bd081c;" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwickcommunications.com%2F2021%2F03%2Fwick-community-journalists-earn-perfect-score-as-trusted-news-sites%2F&amp;description=%26nbsp%3B%0D%0A%0D%0A%20Nutrition%20Label%20for%20Wick%20Communications%20%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0ANewsGuard%2C%20a%20journalism%20and%20technology%20company%20that%20rates%20the%20credibility%20of%20news%20and%20information%20websites%2C%20has%20collectively%20awarded%2022%20Wick%20Communications%20websites%20and%20their%20associated%20newsrooms%20a%20perfect%20100%20out%20of%20100%20score%20for%20credibility%20and%20transparency.%0D%0A%0D%0AIn%20stating&amp;media=https%3A%2F%2Fsecureservercdn.net%2F104.238.69.231%2Ftnr.bb6.myftpupload.com%2Fwp-content%2Fuploads%2F2021%2F03%2Fnewsguard.jpg%3Ftime%3D1616169235" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?subject=Wick%20Community%20Journalists%20Earn%20Perfect%20Score%20as%20Trusted%20News%20Sites&amp;body=https://wickcommunications.com/2021/03/wick-community-journalists-earn-perfect-score-as-trusted-news-sites/" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left" style="margin:0;">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://wickcommunications.com/2020/12/don-judd-named-director-of-information-technology/" aria-label="Don Judd named Director of Information Technology">
					<img src="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2013/01/donjudd.png?time=1616169235" srcset="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2013/01/donjudd.png?time=1616169235 1x, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2013/01/donjudd.png?time=1616169235 2x" width="500" height="383" alt="Don Judd named Director of Information Technology" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://wickcommunications.com/2020/12/don-judd-named-director-of-information-technology/" target="_self" title="Don Judd named Director of Information Technology">Don Judd named Director of Information Technology</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">December 16th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://wickcommunications.com/2020/12/don-judd-named-director-of-information-technology/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://wickcommunications.com/2020/10/the-argus-welcomes-new-leader/" aria-label="The Argus welcomes new leader">
					<img src="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/Bailey-Brad-1.jpg?time=1616169235" srcset="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/Bailey-Brad-1.jpg?time=1616169235 1x, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/Bailey-Brad-1.jpg?time=1616169235 2x" width="500" height="383" alt="The Argus welcomes new leader" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://wickcommunications.com/2020/10/the-argus-welcomes-new-leader/" target="_self" title="The Argus welcomes new leader">The Argus welcomes new leader</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">October 14th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://wickcommunications.com/2020/10/the-argus-welcomes-new-leader/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://wickcommunications.com/2020/10/sean-flaherty-named-publisher-at-the-wenatchee-world/" aria-label="Sean Flaherty named publisher at The Wenatchee World">
					<img src="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/Flaherty.jpg?time=1616169235" srcset="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/Flaherty.jpg?time=1616169235 1x, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/Flaherty.jpg?time=1616169235 2x" width="500" height="383" alt="Sean Flaherty named publisher at The Wenatchee World" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://wickcommunications.com/2020/10/sean-flaherty-named-publisher-at-the-wenatchee-world/" target="_self" title="Sean Flaherty named publisher at The Wenatchee World">Sean Flaherty named publisher at The Wenatchee World</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">October 14th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://wickcommunications.com/2020/10/sean-flaherty-named-publisher-at-the-wenatchee-world/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://wickcommunications.com/2020/10/nabur-journalist-product-manager-work-samples/" aria-label="NABUR Journalist Product Manager Work Samples">
					<img src="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/nabur.png?time=1616169235" srcset="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/nabur.png?time=1616169235 1x, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/10/nabur.png?time=1616169235 2x" width="500" height="383" alt="NABUR Journalist Product Manager Work Samples" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://wickcommunications.com/2020/10/nabur-journalist-product-manager-work-samples/" target="_self" title="NABUR Journalist Product Manager Work Samples">NABUR Journalist Product Manager Work Samples</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">October 8th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://wickcommunications.com/2020/10/nabur-journalist-product-manager-work-samples/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://wickcommunications.com/2020/07/romney-named-new-chair-of-wick-communications/" aria-label="Romney named new chair of Wick Communications">
					<img src="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/07/Romney.jpg?time=1616169235" srcset="https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/07/Romney.jpg?time=1616169235 1x, https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/uploads/2020/07/Romney.jpg?time=1616169235 2x" width="500" height="383" alt="Romney named new chair of Wick Communications" />


		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://wickcommunications.com/2020/07/romney-named-new-chair-of-wick-communications/" target="_self" title="Romney named new chair of Wick Communications">Romney named new chair of Wick Communications</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">July 27th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://wickcommunications.com/2020/07/romney-named-new-chair-of-wick-communications/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
	</section>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
				
	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright © 2016-<script>document.write(new Date().getFullYear());</script> • <b>Wick Communications</b>	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/wickcommunications/?fref=ts" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/wicknewspapers" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube" href="https://www.youtube.com/user/wickcommunications" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="https://www.pinterest.com/wicknewspapers/" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin fusion-last-social-icon" style data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/company/71670?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A71670%2Cidx%3A2-1-2%2CtarId%3A1467935475846%2Ctas%3AWick%20Communications" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7&#038;time=1616169235' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7&#038;time=1616169235' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.7&#038;time=1616169235' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1&#038;time=1616169235' id='modernizr-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1&#038;time=1616169235' id='jquery-fitvids-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1&#038;time=1616169235' id='fusion-video-general-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3&#038;time=1616169235' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6&#038;time=1616169235' id='jquery-mousewheel-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.97","lightbox_desc":"","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"horizontal","lightbox_post_images":"","lightbox_animation_speed":"fast","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1&#038;time=1616169235' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8&#038;time=1616169235' id='images-loaded-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4&#038;time=1616169235' id='isotope-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0&#038;time=1616169235' id='packery-js'></script>
<script type='text/javascript' id='avada-portfolio-js-extra'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=5.0.2&#038;time=1616169235' id='avada-portfolio-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1&#038;time=1616169235' id='jquery-infinite-scroll-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=5.0.2&#038;time=1616169235' id='avada-faqs-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1&#038;time=1616169235' id='fusion-chartjs-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1&#038;time=1616169235' id='fusion-chart-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1&#038;time=1616169235' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28&#038;time=1616169235' id='cssua-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3&#038;time=1616169235' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1&#038;time=1616169235' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1&#038;time=1616169235' id='fusion-animations-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1&#038;time=1616169235' id='fusion-equal-heights-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1&#038;time=1616169235' id='fusion-column-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1&#038;time=1616169235' id='jquery-fade-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1&#038;time=1616169235' id='jquery-request-animation-frame-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1&#038;time=1616169235' id='fusion-parallax-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1&#038;time=1616169235' id='fusion-video-bg-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.sticky-kit.js?ver=1.1.2&#038;time=1616169235' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1&#038;time=1616169235' id='fusion-container-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1&#038;time=1616169235' id='fusion-content-boxes-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0&#038;time=1616169235' id='jquery-count-down-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1&#038;time=1616169235' id='fusion-count-down-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1&#038;time=1616169235' id='jquery-count-to-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1&#038;time=1616169235' id='jquery-appear-js'></script>
<script type='text/javascript' id='fusion-counters-box-js-extra'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1&#038;time=1616169235' id='fusion-counters-box-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.easyPieChart.js?ver=2.1.7&#038;time=1616169235' id='jquery-easy-pie-chart-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1&#038;time=1616169235' id='fusion-counters-circle-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1&#038;time=1616169235' id='fusion-flip-boxes-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1&#038;time=1616169235' id='fusion-gallery-js'></script>
<script type='text/javascript' id='jquery-fusion-maps-js-extra'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/wickcommunications.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2&#038;time=1616169235' id='jquery-fusion-maps-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1&#038;time=1616169235' id='fusion-google-map-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0&#038;time=1616169235' id='jquery-event-move-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0&#038;time=1616169235' id='fusion-image-before-after-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/lottie.js?ver=5.7.1&#038;time=1616169235' id='lottie-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-lottie.js?ver=1&#038;time=1616169235' id='fusion-lottie-js'></script>
<script type='text/javascript' id='fusion-menu-js-extra'>
/* <![CDATA[ */
var fusionMenuVars = {"mobile_submenu_open":"Open submenu of %s"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-menu.js?ver=1&#038;time=1616169235' id='fusion-menu-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1&#038;time=1616169235' id='bootstrap-modal-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1&#038;time=1616169235' id='fusion-modal-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1&#038;time=1616169235' id='fusion-progress-js'></script>
<script type='text/javascript' id='fusion-recent-posts-js-extra'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1&#038;time=1616169235' id='fusion-recent-posts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1&#038;time=1616169235' id='fusion-syntax-highlighter-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6&#038;time=1616169235' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1&#038;time=1616169235' id='bootstrap-tab-js'></script>
<script type='text/javascript' id='fusion-tabs-js-extra'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1&#038;time=1616169235' id='fusion-tabs-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3&#038;time=1616169235' id='jquery-cycle-js'></script>
<script type='text/javascript' id='fusion-testimonials-js-extra'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1&#038;time=1616169235' id='fusion-testimonials-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0&#038;time=1616169235' id='jquery-title-textillate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1&#038;time=1616169235' id='fusion-title-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1&#038;time=1616169235' id='bootstrap-collapse-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1&#038;time=1616169235' id='fusion-toggles-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1&#038;time=1616169235' id='vimeo-player-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1&#038;time=1616169235' id='fusion-video-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1&#038;time=1616169235' id='jquery-hover-intent-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.0.2&#038;time=1616169235' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' id='fusion-js-extra'>
/* <![CDATA[ */
var fusionJSVars = {"visibility_small":"640","visibility_medium":"1024"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.0.2&#038;time=1616169235' id='fusion-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5&#038;time=1616169235' id='lazysizes-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5&#038;time=1616169235' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5&#038;time=1616169235' id='bootstrap-popover-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1&#038;time=1616169235' id='jquery-caroufredsel-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3&#038;time=1616169235' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2&#038;time=1616169235' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1&#038;time=1616169235' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7&#038;time=1616169235' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6&#038;time=1616169235' id='jquery-touch-swipe-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1&#038;time=1616169235' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1&#038;time=1616169235' id='fusion-carousel-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1&#038;time=1616169235' id='fusion-flexslider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1&#038;time=1616169235' id='fusion-popover-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1&#038;time=1616169235' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1&#038;time=1616169235' id='fusion-sharing-box-js'></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"","lightbox_behavior":"all","blog_pagination_type":"infinite_scroll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1&#038;time=1616169235' id='fusion-blog-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1&#038;time=1616169235' id='fusion-button-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1&#038;time=1616169235' id='fusion-general-global-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"1150","header_sticky_mobile":"1","header_sticky_tablet":"1","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"84","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"5px","logo_margin_bottom":"5px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.0.2&#038;time=1616169235' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"","header_sticky_mobile":"1","header_sticky_tablet":"1","side_header_break_point":"1150","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.0.2&#038;time=1616169235' id='avada-menu-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1&#038;time=1616169235' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_sensitivity":"0.855","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1&#038;time=1616169235' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=7.0.2&#038;time=1616169235' id='avada-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2&#038;time=1616169235' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' id='avada-comments-js-extra'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=7.0.2&#038;time=1616169235' id='avada-comments-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.0.2&#038;time=1616169235' id='avada-general-footer-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.0.2&#038;time=1616169235' id='avada-quantity-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.0.2&#038;time=1616169235' id='avada-scrollspy-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.0.2&#038;time=1616169235' id='avada-select-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"","header_sticky_type2_layout":"menu_only","side_header_break_point":"1150","header_sticky_tablet":"1","sticky_header_shrinkage":"","nav_height":"84","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=7.0.2&#038;time=1616169235' id='avada-sidebars-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.0.2&#038;time=1616169235' id='avada-tabs-widget-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop_and_mobile","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.0.2&#038;time=1616169235' id='avada-to-top-js'></script>
<script type='text/javascript' id='avada-drop-down-js-extra'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.0.2&#038;time=1616169235' id='avada-drop-down-js'></script>
<script type='text/javascript' id='avada-fade-js-extra'>
/* <![CDATA[ */
var avadaFadeVars = {"page_title_fading":"1","header_position":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-fade.js?ver=7.0.2&#038;time=1616169235' id='avada-fade-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=7.0.2&#038;time=1616169235' id='jquery-elastic-slider-js'></script>
<script type='text/javascript' id='avada-elastic-slider-js-extra'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"0","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=7.0.2&#038;time=1616169235' id='avada-elastic-slider-js'></script>
<script type='text/javascript' id='avada-live-search-js-extra'>
/* <![CDATA[ */
var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"https:\/\/wickcommunications.com\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"4","per_page":"100","show_feat_img":"1","display_post_type":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/themes/Avada/assets/min/js/general/avada-live-search.js?ver=7.0.2&#038;time=1616169235' id='avada-live-search-js'></script>
<script type='text/javascript' id='avada-fusion-slider-js-extra'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"1150","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=5.0.2&#038;time=1616169235' id='avada-fusion-slider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.69.231/tnr.bb6.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.7&#038;time=1616169235' id='wp-embed-js'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://wickcommunications.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
						<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'p3nlwpweb073.shr.prod.phx3.secureserver.net'},{'xid':'42423179'},{'wp':'5.7'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'avada'},{'nextgen':'0'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
				</div>

			<div class="to-top-container to-top-right">
		<a href="#" id="toTop" class="fusion-top-top-link">
			<span class="screen-reader-text">Go to Top</span>
		</a>
	</div>
		</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://wickcommunications.com/2021/03/wick-community-journalists-earn-perfect-score-as-trusted-news-sites/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/wickcommunications-com/2021/03/wick-community-journalists-earn-perfect-score-as-trusted-news-sites.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Mar 19th, 2021 @ 3:56 pm UTC -->
<!-- Cache File Generated In:       1.37202 seconds -->

<!-- Cache File Expires On:         Mar 26th, 2021 @ 3:56 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Mar 26th, 2021 @ 3:56 pm UTC -->

<!-- Loaded via Cache On:    Mar 20th, 2021 @ 6:23 pm UTC -->
<!-- Loaded via Cache In:    0.00980 seconds -->